Workgroup Manager on OS X 10.7 still doesn't work.

Discussion in 'Mac OS X Server, Xserve, and Networking' started by Xenomorph, Oct 31, 2011.

  1. Xenomorph macrumors 65816

    Xenomorph

    Joined:
    Aug 6, 2008
    Location:
    St. Louis
    #1
    Several months ago, I heard about Server Tools not working on Mac OS X Server. The excuse then was because 10.7 was still in beta.

    When 10.7 first became available on the App Store, I quickly purchased and downloaded it. However, when I ran Workgroup Manager, it would not connect to our older 10.5 servers.
    I'd put in the server's address and login info, hit connect, then watched as the connection window faded and just sat... and sat...

    After several minutes, I'd get an error message ("An error of type -14910 occurred."). I figured it was because 10.7 was too new.

    Well, 10.7.1 came out, and nothing changed. 10.7.2 then came out, and still nothing has changed. The same bugs and issues Server Tools had when 10.7 was in beta earlier this year still happen today. We're heading into November now, and 10.7 has been out for months.

    Has Apple just given up on the Server Tools?

    Right now, as a work-around, I remote into 10.5 and 10.6 systems, and run their Server Tools.
     
  2. nelek macrumors newbie

    Joined:
    Aug 4, 2011
    #2
    You could keep a copy of the older Server Tools available on the machine you use to administer your servers. That what I used to do back when I was maintaining several versions of Mac OS X Server.
     
  3. Les Kern macrumors 68040

    Les Kern

    Joined:
    Apr 26, 2002
    Location:
    Alabama
    #3
    I gave up on the tedious and sometimes frustrating Server Tools version shuffle and now remote in with ARD even on my OD Master.
     

Share This Page