Workouts not Updating "Exercise"

Discussion in 'Apple Watch Apps' started by meyechael, May 20, 2015.

  1. meyechael macrumors newbie

    Joined:
    May 20, 2015
    #1
    I updated my watch operating system last night to 1.0.1.

    Today, I used the "workout" feature and entered Outdoor Cycling - OPEN. I rode for 35 minutes and ended the workout correctly then saved it.

    The workout does not update the "Exercise" ring on my watch or phone. Only 1 minute of exercise is shown there.

    When I open the activity app on the iphone (5s running IOS 8.3) I can see the workout details (including the achievement award) but exercise also shows only 1 minute here. It's not updated.

    I used the workout feature before I updated the watch OS and it worked fine. Today it doesn't.

    Does anyone else have this problem?
     
  2. john991 macrumors 6502a

    Joined:
    Sep 30, 2014
    Location:
    Ontario
    #2
    I just finished cycling and my excercise ring shows the correct numbers and also shows my workout cycling.
     
  3. APPLE-FANATIC macrumors 6502a

    APPLE-FANATIC

    Joined:
    Aug 4, 2012
    Location:
    Texas
    #3
    I have been having the same issue for the past few days. Im not sure what I am doing wrong, but glad I am not the only one. Maybe a fix is coming, because this has me confused. 35 minutes on the treadmill, but only 13 minutes are recorded on the workout app :confused:
     
  4. Gimmi macrumors member

    Joined:
    Jun 16, 2010
    Location:
    Central London UK
    #4
    Same problem for me but it started a couple of days before the update.
     
  5. meyechael thread starter macrumors newbie

    Joined:
    May 20, 2015
    #5
    After using these apps for a week, I think I've figured it out.

    If a "workout" isn't intense enough, measured by heart rate and calculated active calories burned, the time spent working out doesn't transfer to "Exercise" on the Activity tracker. Sometimes only a partial workout will transfer even if the workout timer reflects a longer period of time working out

    In my situation, I went for a leisurely bike ride and logged the time as a "Workout" but, because it wasn't intense enough, it didn't show as exercise.

    A workout is user defined, but if it doesn't meet the app's terms for exercise, it doesn't count.
     
  6. Lizardo90 macrumors member

    Joined:
    Sep 21, 2014
    #6
    I'm having the same problem. I ran 3 miles on the treadmill On and off. I did 1.5 mile running and 1.5 mile walking inclined and it only showed 15 mins exercise. I set it for indoor run open goal. I though maybe since i only ran the 1.5 mile it didn't credit me for the whole exercise since i walked 1.5 miles. Is that maybe a possibility?
     
  7. meyechael thread starter macrumors newbie

    Joined:
    May 20, 2015
    #7
    I think, if your heart rate slowed, and you weren't actively burning calories according to your watch and phone while walking, you didn't get "exercise" credit.
     
  8. DDustiNN macrumors 65816

    DDustiNN

    Joined:
    Jan 27, 2011
    #8
    I think that is correct. The first day I had mine (last week), I looked at my watch after taking my dog for a 30-minute walk... And it said I only did 1 minute of exercise. I was like... It's 80° and I'm hot and sweating :mad:
     

Share This Page