World of Warcraft - Logitech Mouse Binding issues

Discussion in 'Mac and PC Games' started by Hoobastank68, Dec 8, 2009.

  1. Hoobastank68 macrumors newbie

    Joined:
    Oct 4, 2005
    #1
    Hi everyone

    I'm a new mac user and recently have figured out how to configure my Logitech MX620 using Logitech Center

    1) I have my MOUSE 4 + MOUSE 5 button configured as

    Command + [
    and
    Command + ]

    Using the "Keystrokes" option in Logitech Center in configuration of Mac.

    This way I can browse pages and go forward and backward, and this was setup automatically in WINDOWS!!


    2) However I can not bind Mouse 4 nor Mouse 5 in WOW, it just simply does not work and I think it is calling for Command + [ or ] when I click on the button. I tried changing mouse 4+ mouse 5 to just regular CLICK/Advanced Click but neither worked, and if I were to do that, it would break the FORWARD/BACKWARD functionality.

    Please investigate and send me your suggestions, especially LOGITECH users!!

    My goal =

    1) Be able to use Mouse 4 + 5 button for going "FORWARD" + "BACKWARD" in FireFox and Opera browser as well as folders etc..
    2) Use Mouse 4 + 5 button in World of Warcraft.
    Thank you
     
  2. Hoobastank68 thread starter macrumors newbie

    Joined:
    Oct 4, 2005

Share This Page