World of Warcraft Odd Crash

Discussion in 'Mac and PC Games' started by Keytachi, Aug 25, 2007.

  1. Keytachi macrumors regular

    Joined:
    Sep 14, 2006
    #1
    Every time i change an area through teleport (hearthstone, instance portal, battleground/arena in and out, mage/shattrath porta, warlock/meeting stone summon, and also when i taxi-fly to shattrath), WoW freezes.
    It starts by reducing my FPS to lower than 1 (or so i belive, if i try to turn my character, or someone moves, i only see separate images, never a fluid movment), then everyone stops, although they keep the movment animation, and i can't cast any spell. I can move around, but interact with nothing. Strangely enough, if i send a message, i can't see it, but everyone else can (wich actualy is useful when im in a party, read on).
    When this happens, i immediatly open my browser, and open a light-weight web page. I do this, for each time this crash happens, my internet is disabled. If the pages open, then it was a simple DC, and i can relog. However if the page keeps loading, but nothing appears, then i need to reboot my computer. I have checked with my ISP provider, and the connection is not interrupted, and i can use the internet on the other computer connected to the router.

    I do not get any error message

    I have all the video settings minimal, and WoW in a 1150x720 windowed frame. I have many addons, although the memory they use is under 15MB (i disabled WoWEcon [40MB+] and CT_Mail mod [15MB+]).

    My computer specs:

    Model Name: Mac
    Model Identifier: MacBook2,1
    Processor Name: Intel Core 2 Duo
    Processor Speed: 2 GHz
    Number Of Processors: 1
    Total Number Of Cores: 2
    L2 Cache (per processor): 4 MB
    Memory: 1 GB
    Bus Speed: 667 MHz

    Intel GMA 950:

    Chipset Model: GMA 950
    Type: Display
    Bus: Built-In
    VRAM (Total): 64 MB of shared system memory

    Memory (x2):

    Size: 512 MB
    Type: DDR2 SDRAM
    Speed: 667 MHz
    Status: OK


    I apologize for my english grammar errors (my nationality is Portuguese)
    If you need anymore information please ask.
     
  2. Rydther macrumors newbie

    Joined:
    Jun 18, 2007
    Location:
    San Jose, CA
    #2
    Have you tried disabling all addons and seeing what happens then? might not be a memory amount problem, but maybe a corrupted addon
     
  3. Keytachi thread starter macrumors regular

    Joined:
    Sep 14, 2006
    #3
    the first thing i thought of, was running a permissions and a disk verification, but the i couldnt verify de disk (the computer got the busy ball icon for ever). So i downloaded Onyx, and verified the disk from there. There was something that needed repair. I started the computer with the instalation disk 1, and repaired from there. After that it was solved! :D now i can play normaly once again!
     

Share This Page