World of Warcraft + Ventrillo 3.0.1

Discussion in 'Mac and PC Games' started by Gloor, Mar 4, 2008.

  1. Gloor macrumors 6502a

    Joined:
    Apr 19, 2007
    #1
    Hi, could anyone help me with my problem, please?

    I have VT installed and it works fine. I have push to talk option on so whenever I press button Q it activates the microphone. The only problem is that I have to have the VT window active so whenever i want to say something, I have to go over to VT window and click on it. Is there any other way to set it up so it would work whilst in the background? I turned on Enable access for assistive devices in Universal Access as that was recommended to me by VT but it still doesn't work. Anyone here with better solution?
     
  2. bosxe macrumors member

    bosxe

    Joined:
    Jan 28, 2008
    Location:
    Chicago
    #2
    Are you sure you don't have Q set to another key binding in WoW? This could mess with how Vent works. Other than that I don't know how to help you, it works right as rain for me.
     
  3. Gloor thread starter macrumors 6502a

    Joined:
    Apr 19, 2007
    #3
    Silly me, after I set the assistive devices I didn't restart VT so that probably explain why it didn't work. It works fine now :) Thanks
     
  4. Mantronix macrumors regular

    Joined:
    Apr 21, 2007
    Location:
    Louisiana
    #4
    I was having the same problem. Thanks alot!!
     

Share This Page