world of warcraft

Discussion in 'Mac and PC Games' started by monopolyex, Jul 20, 2010.

  1. monopolyex macrumors newbie

    Joined:
    Nov 1, 2009
    #1
    hey i have snow leopard installed and i have world of warcraft (windows installation) that i want to run on leopard
    can anyone help me
    i have tried cider and im not going to install it again with the discs
     
  2. dekadent macrumors member

    dekadent

    Joined:
    Sep 30, 2009
    Location:
    Stockholm, Sweden
    #2
    Just download the native OS X version from the World of Warcraft site.
     
  3. Qualentia macrumors newbie

    Joined:
    Jul 20, 2010
  4. MikeinJapan macrumors regular

    Joined:
    Apr 23, 2010
    Location:
    Tokyo
  5. Pentad macrumors 6502a

    Pentad

    Joined:
    Nov 26, 2003
    Location:
    Indiana
    #5
    Speaking of WoW... eMux is just awesome... Especially if you've had to deal with Mangos (compiling, sorting, searching, etc...) eMux is like the difference between DOS and MacOS.
     
  6. TomMacBookPro macrumors newbie

    Joined:
    Oct 27, 2010
    Location:
    Florida
    #6
    I am trying to install (WOW) Warcraft on my new Mac Book Pro using the Mac downloaded install from Blizzard, I'm getting a Installer message asking for the Warcraft Disc: "Please insert the disc labeled "World of Warcraft Disc {Disc}."

    Maybe I need to run the WOW installer as admin?
     
  7. borcanm macrumors regular

    Joined:
    Nov 4, 2008
    #7
    Other mac users have had this problem too. Check out the blizz tech support forum for macs because i believe theres a fix for it.

    http://forums.worldofwarcraft.com/board.html?forumId=11111&sid=1
     
  8. borcanm macrumors regular

    Joined:
    Nov 4, 2008
    #8
    You can't port it. Just download the Mac OSX version from blizz.

    FYI. Here are the new system requirements for WoW come cataclysm. The requirements for macs have gone up quite a bit (look under recommended), while the windows requirements are lower.

    http://us.blizzard.com/support/arti...parentCategoryId&pageNumber=1&categoryId=2671

    Ow, and OSX 10.4.11 is no longer supported by WoW so only Leopard and Snow Leopard can run WoW.
     

Share This Page