would better video card solve problem of 'tearing' in video playback?

Discussion in 'Mac Pro' started by malch, Dec 17, 2011.

  1. malch macrumors 6502

    Joined:
    Jan 20, 2008
    #1
    Hi there,
    I'm an editor (Avid, in case it matters) and in my playback window I sometimes see a bit of artifacting, 'tearing' (scan lines?; don't know what to really call it) during pans. I'm using Dell UltraScan displays. There aren't actually any problems with the footage, and none of these artifacts ends up in the exported projects, but I find it a bit annoying when editing. My video card is a 5870 (Mac Pro is a 6-Core 2010 model, by the way; 24GB RAM), and it's driving three of these Dells. Would another video card solve this problem, or is this just a fact of life with these lcd displays?
    thanks for any advice,
    malch
     
  2. malch thread starter macrumors 6502

    Joined:
    Jan 20, 2008
    #3
    thanks very much for the info, Steven. I checked after reading the info you linked me to, and realize that the video card that Avid "officially" qualifies is the Quadro (Nvidia)... I might ask on a Mac/Avid forum if Mac users who've switched to the Quadro have this 'tearing' issue.
    Regards, malch
     
  3. derbothaus macrumors 601

    derbothaus

    Joined:
    Jul 17, 2010
    #4
    You most likely do not need new hardware but settings changes in Avid and display refresh.
     
  4. malch thread starter macrumors 6502

    Joined:
    Jan 20, 2008
    #5
    O.K., I will look into some tweaks in Avid.
    Thanks for the tip,
    malch
     

Share This Page