Would my old imac running OSX Version 10.6.8 work with Apple express?

Discussion in 'iMac' started by mattg3, Jan 15, 2017.

  1. mattg3, Jan 15, 2017
    Last edited: Jan 16, 2017

    mattg3 macrumors 6502

    Joined:
    Dec 8, 2010
    Location:
    ma.
    #1
    I want to buy a used Apple Airport Express that does not have the sound drop out bug in optical connection that Ive read the newer Apple Airport express has.Wondered if my old imac with 10.6.8 OSX would support older version of apple Airport express or newer version.Bottom line is i want to use Apple Airport Express to put Itunes on my new powered speakers using optical out but i dont want sound dropouts. Thanks for your help
     
  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #2
    I think you mean Airport Express (Apple's Wifi router)
    2017-01-16_7-35-49.png

     

Share This Page