WOW Black Window

Washac

macrumors 68020
Original poster
Jul 2, 2006
2,431
88
Hi All

This has nothing to do with the recent update, it started before.

Since playing WOW in Leopard I have had no problems or niggles until now, earliar today a niggle started.

I play WOW in its window mode, earliar today on starting WOW the game screen opens with a black screen although you can hear the sounds. If I then just move the game window ever so slightly it all comes to life and from there on in all is OK.

Booting WOW into full screen mode is OK right from the start, if after booting into full screen I switch to window mode, window is black until I move the window slightly, or I drag another window over the top, and as I move that window around over the WOW window the graphics fill in.

As I say not a real problem just a niggle, and was just wandering what the cause could be ?
 

Dr. Cheesesteak

macrumors member
Jan 27, 2005
85
0
Hi All

This has nothing to do with the recent update, it started before.

Since playing WOW in Leopard I have had no problems or niggles until now, earliar today a niggle started.

I play WOW in its window mode, earliar today on starting WOW the game screen opens with a black screen although you can hear the sounds. If I then just move the game window ever so slightly it all comes to life and from there on in all is OK.

Booting WOW into full screen mode is OK right from the start, if after booting into full screen I switch to window mode, window is black until I move the window slightly, or I drag another window over the top, and as I move that window around over the WOW window the graphics fill in.

As I say not a real problem just a niggle, and was just wandering what the cause could be ?
I had this exact problem last night, and after fiddling with the Anti-aliasing options I got it to go away (under Color in the Video options).

I think it is probably going to happen if you have AA on and switch between windowed and fullscreen mode at all... at least that was my experience.
 

Washac

macrumors 68020
Original poster
Jul 2, 2006
2,431
88
I had this exact problem last night, and after fiddling with the Anti-aliasing options I got it to go away (under Color in the Video options).

I think it is probably going to happen if you have AA on and switch between windowed and fullscreen mode at all... at least that was my experience.
I do not see that option, do not even see a colour option :(
 

Dr. Cheesesteak

macrumors member
Jan 27, 2005
85
0
I'm sorry.. it wasn't color.

It is at the very top right hand corner of the video options panel, labeled "Multisampling"
 

Washac

macrumors 68020
Original poster
Jul 2, 2006
2,431
88
I'm sorry.. it wasn't color.

It is at the very top right hand corner of the video options panel, labeled "Multisampling"
Thanks but it does not stop my niggle.


Click on WOW icon to boot game.
WOW window opens.
Window blacl although sound is there.
Place pointer in window bar, press and hold left mouse
button, move window the smallest amount graphics appear.

As I say a niggle more than a problem.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.