Wow! Leopard is working perfect

Discussion in 'macOS' started by spyker3292, Oct 27, 2007.

  1. spyker3292 macrumors 65816

    Joined:
    Jul 7, 2005
    Location:
    Michigan
    #1
    Yesterday I was having a lot of problems with Leopard. Mostly lots of Apple applications quitting. But I did an Archive and install on my system and I didn't delete the previous system folder. So I deleted it, restarted, and now I haven't had ANY problems.
     
  2. D1G1T4L macrumors 68000

    D1G1T4L

    Joined:
    Jun 26, 2007
    Location:
    Phoenix, AZ
    #2
    I haven't had ANY problems with Leopard. Think any and all problems I have ran into have came from third party programs and those problems will be fixed with updates I'm sure.
     
  3. spyker3292 thread starter macrumors 65816

    Joined:
    Jul 7, 2005
    Location:
    Michigan
    #3
    I have noticed that skitch doesn't work. I am amazed that all the 3rd party icons look fine on the menubar. I thought they would have funny backgrounds or something.
     
  4. xUKHCx Administrator emeritus

    xUKHCx

    Joined:
    Jan 15, 2006
    Location:
    The Kop
    #4
    Opera looks absolutely horrible in Coverflow
     

    Attached Files:

  5. Mitthrawnuruodo Moderator emeritus

    Mitthrawnuruodo

    Joined:
    Mar 10, 2004
    Location:
    Bergen, Norway
    #5
    The only issue I had after a simple upgrade was with the Apache server (aka Web sharing), I needed to edit a new httpd.conf file and copy a user conf file from the old location to a new one, but apart from that Leopard seems to be working as it should...
     

Share This Page