WoW on TV

Discussion in 'Mac and PC Games' started by Bubba22, Aug 26, 2009.

  1. Bubba22 macrumors newbie

    Joined:
    Aug 8, 2008
    Location:
    Ottawa
    #1
    First off I'm trying to get WoW to play on my 50" LG 50PG30 TV (capable of 1080p) and I'm looking to run it at 1080p. However I'm having a couple of problems.

    1) Anytime I open WoW as full screen it automatically expands on my laptop's monitor when I want it on the TV screen.
    2) The highest resolution WoW shows is 1440x900 which looks fine for my laptop screen but I'm looking for something higher res on the TV screen. I had read about editing my config.wtf to add in 'SET gxResolution "1920x1080" ' but this appears to have no effect that I can notice.

    Any help on the matter is appreciated and it's probably something pretty obvious I'm missing since I know other people have had the same problem but with my little bit of googling I haven't been able to find the answers just yet.
     
  2. Bennieboy© macrumors 65816

    Bennieboy©

    Joined:
    Jan 15, 2009
    Location:
    england
    #2
    is your graphics card capable of running that kind of resolution ?
     
  3. Bubba22 thread starter macrumors newbie

    Joined:
    Aug 8, 2008
    Location:
    Ottawa
    #3
    I have the 8600M GT and I run the TV at 1080p when using plex to play movies and TV shows so it should be fine.
     
  4. rpmucha23 macrumors newbie

    Joined:
    Aug 22, 2009
    #4
    I connected my late-2008 MBP to my 50" Panny Viera plasma. I had the same problem as you running wow full-screen.

    To correct this i went into the display settings in OSX and turned off mirroring and setup the TV as a extended desktop. I then went into arrangement and dragged the menu bar to the TV. I believe that will set the TV as the primary monitor. I then made sure i set the resolution for the TV in OSX to 1920x1080.
    Loaded wow, and then CMD-M to bring it to full screen. Readjusted the video settings to all maxed out. And began playing.

    Make sure your picture mode is set for a 1:1 pixel mapping. On my Panasonic it was labeled as "FULL" picture mode. LG may have a different name for it.

    PS: on a side note. leave the laptop and keyboard by the TV. I use a Razor Death Adder mouse, and a Belkin N52te game pad to play from my couch.
     
  5. Bubba22 thread starter macrumors newbie

    Joined:
    Aug 8, 2008
    Location:
    Ottawa
    #5
    This suggestion works however I'd prefer to be able to just have WoW launch on the TV in full screen without having to set the TV as my primary display. Thank you, at least for now I have somewhat of a workaround.
     

Share This Page