WPA on Macbook

Discussion in 'Mac Basics and Help' started by ddk121, Aug 30, 2006.

  1. ddk121 macrumors 6502

    Apr 23, 2006
    Wales, UK
    I have had a wireless router workin on my macbook perfectly for ages now, and I have recently put a WPA password on it, (don't know why I didn't do it when I first had the router). I can connect to the router fine with the WPA password on my mac G5, but I cannot connect to it on the macbook. When I run network diagnostics on it, I see no option in the drop down list of wireless securities for WPA. What shall I do?
  2. skubish macrumors 68030


    Feb 2, 2005
    Ann Arbor, Michigan
    Are you sure it is not there? It is on my iBook.
    System Preferences-->Network-->Airport-->click on your network then click edit near the bottom.
  3. macuser2 macrumors newbie

    Oct 22, 2006
    WPA on Macbook

    Hi. I am posting this to ddk121, in response to this thread regarding setting up WPA on a Macbook Pro through a d-link G604T Modem/Router. I cannot get this to work. How did you do it? I realise that it should be easy and straightforward, but it has not been so, for me over the last week. Despite posting my question on Whirlpool forums and trying peoples suggestions, it is still not secured. I have access to wireless, but my network is Open - and I want to secure it with WPA...(note: it won't even let me set up WEP...) ps did you solve your problem posted here??

Share This Page