Wrong Album Artwork Displayed

Discussion in 'iPhone' started by bigtallguy, Feb 1, 2011.

  1. bigtallguy macrumors member

    Joined:
    Jun 15, 2010
    #1
    I found an interesting problem/glitch while playing music today. While playing any of the songs on the Weezer Blue Album, it displayed the correct artwork while in the iPod app, but when locking the phone it displayed the artwork from a Nirvana album. I've checked the artwork settings in both the Nirvana album and Weezer album's songs and it all looks fine and it displays the correct one while in iTunes, but like I said while the phone is locked and playing the music, it is the wrong ones. Here are some screenshots I took showing this.
     

    Attached Files:

  2. adztaylor macrumors 68000

    Joined:
    Aug 20, 2009
    Location:
    Preston, UK
    #2
    This exact problem happened to me once, alls I did was sync it and the problem fixed itself.
     
  3. bigtallguy thread starter macrumors member

    Joined:
    Jun 15, 2010
  4. Dafari macrumors newbie

    Joined:
    Sep 6, 2010
    #4
    Turning it off and on solves the problem for me.
     
  5. Hephaestus macrumors 6502

    Joined:
    Apr 4, 2010
    #5
    Yeah its a software glitch and happens to me occasionally, restarting the phone fixes it. Also, as well as the artwork getting mixed up, sometimes it just won't display it when on the lock screen. Quite annoying.
     
  6. great high wolf macrumors regular

    great high wolf

    Joined:
    Jan 30, 2006
    #6
    I get this every so often. Most recent reboot seems to have cleared it for the minute, though.
     
  7. a.jfred macrumors 6502

    Joined:
    May 28, 2010
    Location:
    Austin, TX
    #7
    I was wondering about that - same thing is happening to me with the Slash album ... despite being correct in iTunes, it displays artwork for Stevie Ray Vaughan on my phone when locked. Multiple syncs haven't solved the issue, so I'll try a restart & see if that gets me anywhere :)
     
  8. bigtallguy thread starter macrumors member

    Joined:
    Jun 15, 2010
    #8
    Thanks for the tips guys. I'm not exactly sure what fixed it for me because I did all of your suggestions in a row. I synced, turned off and back on, then did a hard reset. After all those I went back to the music and it no longer had that wrong artwork problem. Thanks again everyone
     

Share This Page