Wrong Firmware Bundle Selected

Discussion in 'Jailbreaks and iOS Hacks' started by dashlate, Dec 6, 2010.

  1. dashlate macrumors newbie

    Joined:
    Dec 6, 2010
    #1
    Help Help Help....This is driving me crazy....i have an iphone 3gs, Baseband 05.15.04 firmware 4.2.1 and i am trying to JB with pwnage 4.1.2 using the following IPSW....iPhone2,1_4.2.1_8C148a_Restore.ipsw

    pwnage says in expert mode: WRONG FIRMWARE BUNDLE SELECTED

    I have read through many threads and forums on people with the same problem but their answers are not fixing my problem.....i have tried older ipsw's and custom ones also the latest downloaded from itunes but always the same problem...

    I tried Redsn0w and i had a similar problem it does not recognise the IPSW's

    Please help!!!

    :mad:
     
  2. nebo1ss macrumors 68030

    Joined:
    Jun 2, 2010
    #2
    The reason why Pwnage tool is not recognizing the bundle is that you have to modify it by right clicking on pwnage tool and dropping a special bundle in one of the folders before it can recognize the IPSW.

    However, you are going after the wrong solution and it will not jailbreak your phone you will still need to use redsn0w after you get the bundle to load.

    You can jailbreak your phone with redsn0w don't need anything else. HOWEVER BE AWARE IT WILL BE TETHERED JAILBREAK.
     
  3. dashlate thread starter macrumors newbie

    Joined:
    Dec 6, 2010
    #3
    Thanks for your reply...I understand what you are saying but i have also tried redsn0w and i still have a similar problem it says...'Unable to recognise specified IPSW.....'
     

Share This Page