Wrong Mac OS X Version.

Discussion in 'MacBook Pro' started by rnodern, Nov 29, 2014.

  1. rnodern macrumors newbie

    Joined:
    Nov 29, 2014
    Location:
    Manila, Philippines
    #1
    Hi there,

    inherited an early 2011 MBP i7 2.7ghz 8gb w/ Yosemite. I am quite a new Mac user, jumping from Windows.

    I'm having a weird problem: after downloading software to install, (Cubase, among others) i receive an error "Wrong Mac OS Version. You need at least MAC OS C 10.6.0 to install the software", but i have 10.10.1.

    Is this common? Should i reinstall yosemite?
     
  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #2
    Is it just Cubase?

    Maybe its not be compatible to Yosemite.
     
  3. snorkelman macrumors 6502a

    snorkelman

    Joined:
    Oct 25, 2010
    #5
    looks like its a basic fault with the installer seeing 10.10 as less than 10.6

    think theres an updated installer in the link from Bruno09 which probably resolves that issue

    Failing that you could try and temporarily spoof the version number OSX returns (say from 10.10 to 10.90) until you get the app installed, though be warned that can get a bit funky
     
  4. rnodern thread starter macrumors newbie

    Joined:
    Nov 29, 2014
    Location:
    Manila, Philippines
    #6
    Thanks

    Thanks, everyone.

    It turned out to be, as suggested, an installer fault for both Cubase 6 & Cubase 7.

    Thanks for the link.

    Regards
    rnodern
     

Share This Page