Wrong time after using migration assistant

Discussion in 'MacBook Pro' started by cshen, Oct 17, 2008.

  1. cshen macrumors newbie

    Joined:
    Oct 16, 2008
    #1
    hey guys.

    i just bought the new MBP with 2.53G.

    After i used migration assistant with my PB 12", i notice that my clock has always showing the wrong time. Nothing changes when i changes the timezone. I have set the time to automatic. the clock is showing the right time. but the digits are wrong. after i quick the system preference, it's still showing the wrong time.

    anybody had the similar problem?
     

    Attached Files:

  2. hello62 macrumors newbie

    Joined:
    Oct 19, 2008
    #2
    Same problem

    I've got the same problem. I finally had to override it and stick with manual. The thing that interests me is that this problem seems to occur with those who dual boot in vista and os x. I'm not sure if that problem has been resolved and I didn't look into it.

    Anyway, I tried everything, including repairing the permissions. My guess, because migration assistant is pretty new, it has some bugs. Also, it was a pain. Should have just burned dvds with data.

    annoying.
     
  3. greenbriel Guest

    #3
    Me three. Just set up new Mac Pro with Migration Asst and now the time is 7 hours off. Weird.
     
  4. Steve686 macrumors 68020

    Steve686

    Joined:
    Nov 13, 2007
    Location:
    US>FL>Miami/Dade>Sunny Isles Beach>Condo
    #4
    You did connect to the internet after you migrated, right?

    The clock will use, I believe Apple servers, to set the time.
     
  5. MasterNile macrumors 65816

    MasterNile

    Joined:
    Apr 9, 2008
    Location:
    San Antonio, TX
    #5
    I had this problem when I would boot into XP then come back into OS X, I would just uncheck set time and date automatically then recheck it and it would be right.
     
  6. hello62 macrumors newbie

    Joined:
    Oct 19, 2008
    #6
    I'm still having problems

    I've tried the check, uncheck, check again method when it comes to set date and time. Nothing has worked. I'm actually thinking of reinstalling the os. Other ideas? I've already reset the pram and run disk utility.

    Thanks guys.
     
  7. CampyR macrumors newbie

    Joined:
    Dec 28, 2008
    #7
    Still Having those clock issues?

    I recently used Migration assistant to update my new MBP, and migrate info from an older iBook G4, and had the exact same problem. I even went to the Genius Bar and when I got home I saw the problem was still there. After almost losing my mind, I came across this site that told me how to fix the problem. Apparently, you have to download 3rd party software ("InVisibles 1.5") to make invisible files visible, and delete one of them. It has seemingly fixed this annoying issue. Here is that thread for instructions:

    http://www.mac-forums.com/forums/os...ter-time-after-using-migration-assistant.html

    Good Luck!


     

Share This Page