WSOP app no longer works?

Discussion in 'Jailbreaks and iOS Hacks' started by hoffmant, Aug 16, 2010.

  1. hoffmant macrumors member

    Joined:
    Jun 13, 2008
    #1
    Since jailbreaking the other day, I can't get the World Series of Poker app to work. It'll show the splash screen for a few seconds then go back to my home screen. I deleted the app & reinstalled it, and I've restarted the phone--no luck.

    If this is the only issue I have after jailbreaking I'll be happy, but I kind of like the app so I'd like to get it back. Anyone else experiencing this?
     
  2. neotope macrumors regular

    Joined:
    Aug 3, 2010
    #2
    I just tried mine and it is working. I only have Cydia, LockInfo, and Winterboard with Suave HD installed. It might be an app that is conflicting. I know some people had problems with PopCap apps if they had a different icon.
     
  3. Mystikal macrumors 68020

    Mystikal

    Joined:
    Oct 4, 2007
    Location:
    Irvine, CA
    #3
    Try disabling your theme OP then see if it crashes.
     
  4. hoffmant thread starter macrumors member

    Joined:
    Jun 13, 2008
    #4
    Thanks for checking. I only have Cydia, Winterboard, SBSettings, & the PDF patch installed. Just turned off the theme I had installed to see if that would fix it, but no go.
     
  5. mokeiko macrumors 6502

    Joined:
    Jul 19, 2007
    #5
    No problems here. I have lockinfo, biteSMS, No Winteboard

    mokeiko
     
  6. hoffmant thread starter macrumors member

    Joined:
    Jun 13, 2008
    #6
    Turning off my theme did no good, but uninstalling Winterboard entirely did the trick. App is working fine again.
     
  7. mokeiko macrumors 6502

    Joined:
    Jul 19, 2007
    #7
    Glad you found the problem. I love WSOP.

    mokeiko
     

Share This Page