wtf am I doing wrong.. can't get jailbreakme.com to work

Discussion in 'Jailbreaks and iOS Hacks' started by xJay, Nov 1, 2007.

  1. xJay macrumors newbie

    Joined:
    Sep 26, 2007
    #1
    had an unlocked 1.0.2 with anysim which i virginized using the idiots guide on hackintosh, then i restored in itunes to 1.1.1.. then i used the *#307# to activate my wifi at home, then did it again to access jailbreakme then when i went there it crashed safari, took me back to the "slide for emergency" screen which i did then let it sit at the dial pad for ages but nothing happened.. Tried it about 15 times, even tried restoring and doing it again but no love...

    Also tried restoring, then activitating my wifi then going to jailbreak.toc2rta
    but the same thing happens...

    I'm so confused everyone has said its so easy but i cant do it :confused::confused:
     
  2. stevehp macrumors 6502

    Joined:
    Sep 4, 2006
    Location:
    It's not a house, it's a home.
    #2
    why did u virginize your phone?

    I'm sorry I can't answer your question, but I didn't think that was a step you needed to take.
     

Share This Page