Wtf El Capitan public beta 4 won`t downlowad

Discussion in 'OS X El Capitan (10.11)' started by Antonio Blanco, Aug 5, 2015.

  1. Antonio Blanco macrumors member

    Antonio Blanco

    Joined:
    Sep 25, 2014
    Location:
    Puebla - México
    #1
    I got stuck with 111 mb in the mac appstore... i dont know why, this is the 3rd time i tried to download this pb 4.... the first time i got 122 days remaining time for it to download... now i got 3 hours and counting. Anybody knows how to fix this issue?
     
  2. keysofanxiety macrumors 604

    keysofanxiety

    Joined:
    Nov 23, 2011
    #2
    I'm not sure if you can potentially sign in with your Apple ID and download the latest PB outside of the MAS here: https://beta.apple.com/sp/betaprogram/

    Not 100% if this is an option as I haven't signed up for the PB. Worth a look though.
     
  3. hojx macrumors 6502

    hojx

    Joined:
    Jan 18, 2014
    Location:
    Singapore
    #3
    Have you tried clearing the App Store cache?

    Alternatively try downloading through Terminal via the softwareupdate command.


    The current El Capitan beta program provides a redemption code in Mac App Store for Public Beta 1 only. Updates to current public beta are delta updates.
     
  4. tbayrgs macrumors 603

    tbayrgs

    Joined:
    Jul 5, 2009
    Location:
    Florida, USA
    #4
    I'm having the same problem. I've tried clearing the App Store cache (both under the Library and those found here, both with no luck). So I started fresh and redownloaded the initial beta, went through the progressions to version 4 of the beta and once again, stuck at 111MB downloaded.

    Any other thoughts? Any help is appreciated.
     

Share This Page