WTF Happened to my dock?

Discussion in 'macOS' started by SSpiro, Jul 8, 2007.

  1. SSpiro macrumors 6502a

    SSpiro

    Joined:
    Mar 30, 2007
    Location:
    Atlanta, GA
    #1
    I booted up my MBP this morning, and my dock isn't doing anything I set it up to do.. i.e. icons don't magnify when I hover over them, and they don't animate when I click on them.

    Anything I should check out?
     
  2. iBookG4user macrumors 604

    iBookG4user

    Joined:
    Jun 27, 2006
    Location:
    Seattle, WA
    #2
    Check the settings in system preferences for the Dock. They might have been reset, or something like that.
     
  3. SSpiro thread starter macrumors 6502a

    SSpiro

    Joined:
    Mar 30, 2007
    Location:
    Atlanta, GA
    #3
    I should have clarified.. I did that. I even reset them to the opposite of what I wanted, then saved and went back and reset to where I want them - and still no go.

    Rebooted too.
     
  4. iBookG4user macrumors 604

    iBookG4user

    Joined:
    Jun 27, 2006
    Location:
    Seattle, WA
    #4
    Hmm, that's weird. Have you tried typing the command "killall Dock" into terminal to see if that fixes it?
     
  5. SSpiro thread starter macrumors 6502a

    SSpiro

    Joined:
    Mar 30, 2007
    Location:
    Atlanta, GA
    #5
    Interestingly enough, another reboot cured the problem.

    Bizarre..
     
  6. kolax macrumors G3

    Joined:
    Mar 20, 2007
    #6
    I've experienced this.

    Reloading the Dock fixes the problem (i.e. using the Terminal command given above).
     
  7. SSpiro thread starter macrumors 6502a

    SSpiro

    Joined:
    Mar 30, 2007
    Location:
    Atlanta, GA
    #7
    Going to bookmark this, just in case.

    Thanks!
     
  8. M@lew macrumors 68000

    M@lew

    Joined:
    Nov 18, 2006
    Location:
    Melbourne, Australia
    #8
    That or get a system program like TinkerTool to reset the dock. Pretty much the same thing.
     

Share This Page