WTF Just Happened? Tried Installing Lion

Discussion in 'Mac OS X Lion (10.7)' started by Fazzl, Aug 10, 2011.

  1. Fazzl macrumors 6502a

    Fazzl

    Joined:
    Aug 13, 2007
    #1
    So I tried doing a clean install of lion since i was having to many performance and permission problems with my copy.

    I made a boot disk from an external hdd and booted and did the install option, it took about 40 min.

    It just finished and it booted me back into my existing account just how I left it. No clean install or anything. Whats going on?
     
  2. zyggiepyggie macrumors member

    zyggiepyggie

    Joined:
    Apr 9, 2010
    #2
    Pretty sure that you need to use Disk Utility to format the drive once you've booted the installer. Should be in the Utilities menu.

    At least, this is the case in Snow Leopard. I haven't had to do it yet in Lion.
     
  3. Fazzl thread starter macrumors 6502a

    Fazzl

    Joined:
    Aug 13, 2007
    #3
    Do you know how long reformatting and doing a clean install will take? I dont know if i should wait or do it tomorrow. I already wasted almost 1 hour doing whatever it just did.
     
  4. johto macrumors 6502

    johto

    Joined:
    Jan 15, 2008
    Location:
    Finland
    #4
    It takes nothing. formatting takes under a minute and the installation same as your last time.

    NOOB WARNING: make sure ALL your data you want to save, is backed up before erasing the internal drive(duh?!)
     
  5. robgendreau macrumors 68030

    Joined:
    Jul 13, 2008
    #5
    How did you do the clean install? Apple no longer supplies that option, so you have to do it yourself.

    If this is a bit of a mystery, search for a step by step guide, since it necessarily means erasing all your data and starting over. And it can be a long process to reinstall all your stuff, so it's sort of a last resort. And make SURE your backup is good FIRST.

    Rob
     
  6. Fazzl thread starter macrumors 6502a

    Fazzl

    Joined:
    Aug 13, 2007
    #6
    I reformatted the hdd, intalled lion, then restored from time machine. everything seems fine.
     

Share This Page