Hungryman00

macrumors newbie
Original poster
Feb 28, 2013
5
0
Look where the Wifi and Bluetooth icons should be! Also all the icons for drives are not there.... WTF!:confused:
 

Attachments

  • Screen Shot 2013-02-28 at 10.18.25 PM.png
    Screen Shot 2013-02-28 at 10.18.25 PM.png
    382.6 KB · Views: 336

BeeJee

macrumors 6502
Nov 27, 2011
369
2
Long Island/North Jersey
/System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/LaunchServices.framework/Versions/A/Support/lsregister -kill -r -domain local -domain system -domain user


Copy into terminal. Then press return. Wait until terminal returns to the command line. Quit Terminal. After that, log out and back in or restart.
 

Hungryman00

macrumors newbie
Original poster
Feb 28, 2013
5
0
Frustrated

I Tried this twice and it did not work.

Also I forgot to mention that right click does not work for the majority of the time.
 

Pharmscott

macrumors 6502a
Dec 13, 2011
624
2
Sacramento, CA
For WiFi and Bluetooth icons, you just have to set them to be displayed. Check the Settings app. Same for the drives but those preferences are in Finder.
 

Drew017

macrumors 65816
May 29, 2011
1,254
11
East coast, USA
Look where the Wifi and Bluetooth icons should be! Also all the icons for drives are not there.... WTF!:confused:

Have you tried restarting you computer? Is this the first time this has happened? When did this start happening and have you done anything strange to your computer recently that would have caused this?
 

Hungryman00

macrumors newbie
Original poster
Feb 28, 2013
5
0
Definitely Not a Display Preference

This issue is definitely not a display preference. Look at the browsers back and forward button. You can clock on the "invisible" icons and they function... like the drop down menu will appear but they remain invisible. All of the drive icons are not appearing. It just happened out of the blue. I also cannot right click certain things, including the dock icons. :mad:
 

swordfish5736

macrumors 68000
Jun 29, 2007
1,898
106
Cesspool
This issue is definitely not a display preference. Look at the browsers back and forward button. You can clock on the "invisible" icons and they function... like the drop down menu will appear but they remain invisible. All of the drive icons are not appearing. It just happened out of the blue. I also cannot right click certain things, including the dock icons. :mad:

like somebody else asked, have you tried rebooting?

did you change anything before this started to happen? install a new program?

what do you have set as the secondary click under system preferences?
 

Hungryman00

macrumors newbie
Original poster
Feb 28, 2013
5
0
I'm not an idiot

:apple::apple::apple: :eek: Of course I've rebooted. I've tried about 1000 things on 100 different websites and thats why I'm on the forums with a screen shot.

Like I said before - Right click only doesn't work on some things! It works to copy and paste text and a couple other things.... There just seems to be some sort of huge problem....


There seems to be no way to explain this problem. Help me


Version is 10.8.2
 
Last edited:
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.