Discussion in 'iPhone Tips, Help and Troubleshooting' started by trueno429, Jan 16, 2012.

  1. trueno429 macrumors newbie

    Jan 16, 2012
    Hi guys Im new here and my iphone has been bugging me out
    I researched on google "bubble" and "empty text messages" but those are when there is a blank bubble with no messages in it

    I get this weird thing sometimes where i'll open up my messages and I will see a friends name on my message list with no text message and when I open it up theres no words or bubble...
    have any of you guys seen this? none of my friends with iphones have seen this..
    Here is a picture for reference

    Mark Kaz texted me, I deleted his text message by swiping my finger and clicking delete...and a few minutes later his name popped up with nothing in it..creepy

  2. jeremyshaw macrumors 6502

    Oct 29, 2011
    I'd restart iMessage (go back to home screen, double tap home, press&hold iMessage app state, kill task), and iMessage issues should go away (though, I've only had to do this once, and only on iOS5.0.1).
  3. Dwalls90 macrumors 601


    Feb 5, 2009
    It's a glitch by design ... if that makes sense;

    What happens, is when someone is drafting an iMessage to you, it populates the "typing" bubble and opens an imessage conversation. If a text never comes through and it remains blank, it's because they never send the text.
  4. trueno429 thread starter macrumors newbie

    Jan 16, 2012
  5. trueno429 thread starter macrumors newbie

    Jan 16, 2012
    700 views and 2 sure you guys can chime in
  6. phillyphill macrumors 6502


    Apr 23, 2010
    Makes sense, it only happened with my mom and since shes knew to the iphone that can only explain it.
  7. balamw Moderator


    Staff Member

    Aug 16, 2005
    New England
    A more descriptive thread title might allow folks to guess what this is about before poking their head in. ;)

  8. trueno429 thread starter macrumors newbie

    Jan 16, 2012
    this is still bothering me...i've restarted/updated my phone and this still one else that i have asked has seen this..this is strange
  9. GalvaJ macrumors regular


    Oct 28, 2011
    If what Dwalls said is true and this still bothers you, just shut of iMessage and stick to SMS if you have a SMS plan.
  10. bandofbrothers macrumors 601


    Oct 14, 2007
    Just what I was thinking !!
  11. trueno429 thread starter macrumors newbie

    Jan 16, 2012
    how do i shut off this imessage and stick to sms? I tried holding the home button and deleting the imessage but it still works as imessage.
  12. dotme macrumors 6502a

    Oct 18, 2011
    Settings -> Messages -> iMessage -> OFF
  13. EngageWithRage macrumors 6502


    Jan 30, 2012
    Your girlfriend's house
    I am very detailed when making my threads, and still have that result of hundreds of views and no one drops their two cents. Doesn't bother me really, but it happens no matter what is in the description lol. I typically look at a thread and try to determine whether or not I can help, if I can't i tend not to say anything..

    in this case I would do what was already suggested, turn iMessage off, pretty pointless if you have unlimited texts like myself.
  14. kmichael500 macrumors newbie

    Aug 15, 2011
    Los Angeles, CA
    Try restarting the iPhone. Hold the home and power button until it turns off and you see the apple logo. If that doesn't work, try reseting all of your settings. Go to the settings app, General > Reset > Reset All settings (This WON'T remove any data).

    If your iPhone is jailbroken, try deleting all of your mods and reinstall until you find out which one stops iMessages from working.

    If Non of the Above work you should restore you iphone.
  15. -aggie-, May 4, 2012
    Last edited: May 4, 2012

    -aggie- macrumors P6


    Jun 19, 2009
    Where bunnies are welcome.

    Even after all this time, you never bothered changing the title. Ridiculous.


    That attitude doesn't help others who might be searching to find answers to their problems though. BTW, a lot of times people don't answer, because the answer is readily available just by doing a simple search.

Share This Page