wtfffff.......Screen Keeps diming :(

Discussion in 'MacBook' started by XxpikachuxX, Jul 26, 2009.

  1. XxpikachuxX macrumors 6502

    Joined:
    Jan 24, 2009
    #1
    im watching a movie over the internet on dvix and i already check the energy saver preferences and the atuo diming sensor and after 2-3 mins it starts to dim and i have to move the mouse around any help
     
  2. Ivan P macrumors 68030

    Ivan P

    Joined:
    Jan 17, 2008
    Location:
    Home
  3. NewMacbookPlz macrumors 68040

    NewMacbookPlz

    Joined:
    Sep 28, 2008
    #3
    Is the "automatically reduce brightness before display sleep" box checked?

    If so, uncheck it.
     
  4. applebook macrumors 6502a

    applebook

    Joined:
    Jul 21, 2009
    #4
    Is your MacBook dispensing dimes? Nice! :p

    This sounds less like the ambient sensor and more like the power settings. Go to your Energy Saver tab and uncheck the box labelled "automatically reduce screen brightness before display sleep."
     
  5. Ivan P macrumors 68030

    Ivan P

    Joined:
    Jan 17, 2008
    Location:
    Home
    #5
    Thats what I thought as well, and then became uncertain when I saw that the OP said they've been through everything in the Energy Saver preferences...hence my half-assed reply :p
     
  6. mollyf6686 macrumors newbie

    Joined:
    Jul 27, 2009
    #6
    im pretty sure its because you are running on power save mode
     
  7. oculus42 macrumors 6502

    Joined:
    Dec 9, 2002
    Location:
    Maine

Share This Page