WTH is thatt?! (i'm freaking out)

Discussion in 'MacBook Pro' started by hassoon, Sep 13, 2010.

  1. hassoon macrumors regular

    Joined:
    Jun 8, 2009
    #1
    hi, my mac is working gr8 until i realized something odd like a black rectangle at the battery pic then it starts to widen !! please help me !!
     

    Attached Files:

  2. DesmoPilot macrumors 65816

    Joined:
    Feb 18, 2008
    #2
    Graphics card starting to die. Does your MBP have an 8600?
     
  3. hassoon thread starter macrumors regular

    Joined:
    Jun 8, 2009
    #3
    WHAT?????!!! i got my macbook pro on may 2010 it's one of those intel i5 2.4 Ghz 15'' !! btw i restarted my mac and it back to its health ! but i'm afraid it will get back again :S
     
  4. MartyF81 macrumors 6502

    Joined:
    Sep 5, 2010
    Location:
    Chicago IL
    #4
    Technology isn't perfect and has glitches from time to time. If you rebooted and it went away... I wouldn't worry about it.

    If it comes BACK... bring it to a Apple Genius.
     
  5. HLdan macrumors 603

    HLdan

    Joined:
    Aug 22, 2007
    #5
    Calm down dude, for goodness sake. As MartyF81 said, it's a normal computer glitch which can happen. If your restart worked it out then chill and go back to whatever you were doing on it. :)
     
  6. bamf macrumors 6502

    Joined:
    Feb 14, 2008
    #6
    What he said. Sometimes these things happen. If it happens again though, that's when you need to go to the Genius bar.
     
  7. Peace macrumors Core

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
    #7
    Have you installed all updates for it? Including the graphics update ?
     
  8. SidBala macrumors 6502a

    Joined:
    Jun 27, 2010
    #8
    That is a classic sign of graphics memory corruption. Shouldn't be happening that soon on your 2010 MBP though. It is very common on 5 year old computers that run very hot.
     
  9. hassoon thread starter macrumors regular

    Joined:
    Jun 8, 2009
    #9
    ya i installed it ! excluding the new iweb update !
     
  10. UltraNEO* macrumors 601

    UltraNEO*

    Joined:
    Jun 16, 2007
    Location:
    近畿日本
    #10
    Chill man, your machine should have warranty for the first twelve months (or 36 if you have applecare), assuming you've not acquired it from some bloke in the parking lot!!

    Dunno why people freak out over a bit of kit when it's brand spanking new.. surely if there's a hardware glitch one should return it to the store, for an exchange or something, this way seems far more productive (IMO).
     
  11. Alleyoop macrumors member

    Joined:
    Mar 25, 2009
    #11
    That happens to mine, but all over the screen. New i5 15". Other people are having this problem as well. YouTube and other videos started not working as well for an hour at a time (twice now) and then start working again. I don't know what is going in but I will take it in soon. Keep an eye on that!
     
  12. hassoon thread starter macrumors regular

    Joined:
    Jun 8, 2009
    #12
    oh...hhaha thx god it didn't happen to me like all over the screen ! if it will happen i'll be dead..! :p
     

Share This Page