WWE Network no longer working on ATV4K, 12.3b1?

Discussion in 'Apple TV Apps' started by H3LL5P4WN, Apr 6, 2019.

  1. H3LL5P4WN macrumors 68000

    H3LL5P4WN

    Joined:
    Jun 19, 2010
    Location:
    Pittsburgh PA
    #1
    It’s Wrestlemania weekend, Christmas for us fans of the squared circle. Last night was the Pay Per View event for WWE’s developmental show, NXT Takeover.

    The app refuses to stream video, instead sitting at the loading screen until the screensaver comes on. All other streaming video services work on the Apple TV. It works fine in a browser or on my
    iPad/iPhone running 12.3b1.

    Another user on twitter has responded with the same issue. I’ve reported it to WWE Network’s customer service as well.

    Is anyone else having issues? I’d like to be able to go back to them if it’s widespread to say such.
     
  2. PhoenixDown macrumors regular

    Joined:
    Oct 12, 2012
    #2
    Hope they fixed this in time for the main event! It was a great Wrestlemania!
     
  3. H3LL5P4WN thread starter macrumors 68000

    H3LL5P4WN

    Joined:
    Jun 19, 2010
    Location:
    Pittsburgh PA
    #3
    It was a great Wrestlemania. However the problem still exists. I ended up having to AirPlay from my iMac. Even on ethernet, there were dropped frames.

    I've been in touch with WWE support and they've asked some basic troubleshooting questions, but I haven't heard back since.

    The app still won't stream video, even after Beta 2.
     
  4. H3LL5P4WN thread starter macrumors 68000

    H3LL5P4WN

    Joined:
    Jun 19, 2010
    Location:
    Pittsburgh PA
    #4
    WWE Network support stated, after all this time, that betas aren't supported. ...then how the hell are they testing against new software?

    I also have confirmation from the guy on Twitter that I've been corresponding with that today's Beta 3 still doesn't fix the issue.
     

Share This Page

3 April 6, 2019