X not restoring from backup

Discussion in 'iPhone Tips, Help and Troubleshooting' started by jona2125, Nov 3, 2017.

  1. jona2125, Nov 3, 2017
    Last edited: Nov 3, 2017

    jona2125 macrumors 6502a

    Joined:
    Jul 12, 2010
    #1
    #1
    One of my iPhone X's will not restore from a backup. It starts the restore and says the estimated time remaining and a progress bar. After about a minute the backup fails saying it was corrupt or not compatible and my X restarts and either shows a white background with the iTunes logo and the very tip of the lightning cable or just to the 'Hello' page, though when it's attached to iTunes it shows that it renamed it to 'iPhone 7' but nothing is on there from my old device. I've set up as a new phone then fully erased everything and that hasn't worked either. I'm restoring from an iPhone 7 (iOS 11.1). I was successful on the other X's when restoring from the same iPhone 7 backup.

    Adding that the right side from the top of the lock button to the bottom of where the sim tray stops is extremely warm, more so than anything I've experienced in a phone
     
  2. michalrock macrumors newbie

    michalrock

    Joined:
    Nov 3, 2017
    Location:
    United States of America
    #2
    May be you backup file is corrupt. Do one thing open itunes then click on edit > then preferances > then device tab. Here you will get list of backup you have taken on itunes computer. Select other backup and then try to restore.
     
  3. jona2125 thread starter macrumors 6502a

    Joined:
    Jul 12, 2010
    #3
    I have tried that. The backups have worked successfully for other phones though which has made me curious. I have deleted all backups and did a fresh backup of my iPhone 7 and put the iPhone X into recovery mode and I am still unable to restore. I may take this phone to an Apple Store today to see what they say because I have setup as a new phone and it behaves very laggy compared to the other X’s I have set up. I first noticed something was off when it showed connect to iTunes for the first time, picture attached.
     

    Attached Files:

  4. dan-K macrumors 6502

    Joined:
    Sep 19, 2012
    #4
    Is your iPhone X running the latest version of iOS 11? Try updating your X to iOS 11.1 and try again. I was also having this issue but doing this fixed it.
     
  5. jona2125 thread starter macrumors 6502a

    Joined:
    Jul 12, 2010
    #5

    Yes all phones were updated to 11.1. I have since set up the phone as a new iPhone and ended up returning it. Face ID stopped working and it kept restarting all morning and it constantly would get unbearably hot.
     

Share This Page

4 November 3, 2017