X11 Crashing

Discussion in 'Mac Apps and Mac App Store' started by mac2x, Jun 17, 2010.

  1. mac2x macrumors 65816

    Joined:
    Sep 19, 2009
    #1
    Hi,

    I'm having a problem with X11. It's the latest one that was recommended for using Gimp, but I can't get the version because X11 has started crashing the instant it opens. I really don't know what changed because it was working fine yesterday. The crash reporter claims that

    Code:
    /usr/X11/lib/libX11.6.dylib
    is out of date! It says it requires version 10.0.0 or later, and I have 9.0.0. So why did it work and then quit? Really mad because Gimp doesn't work now. :mad: Should I reinstall the latest version of X11? Any way to update the library?

    Running 10.5.8 on a MacBook Pro 5,1.

    Thanks!
     
  2. mac2x thread starter macrumors 65816

    Joined:
    Sep 19, 2009
    #2
    Reinstall of X11 seemed to fix things...crossing my fingers. :)
     

Share This Page