X11/inkscape XQuark/GIMP with Snow Leopard 10.6.8

Discussion in 'Mac Basics and Help' started by yourwriter, Jul 2, 2012.

  1. yourwriter macrumors newbie

    Joined:
    Jul 2, 2012
    #1
    I downloaded inkscape which came with X11. Now I want Gimp 2.6.x which says that it needs XQuark. Yes, I've read that they are "family" but here's my problem. Do I need to remove the inkscape package to have GIMP and XQuark? Do I (How do I) remove X11 and will inkscape still run. Can I have them both - X11 and XQuark both on my MBP. (I am running Mac Snow Leopard OS X 10.6.8.)

    If I must choose, I want GIMP. I've yet to learn or remember I guess how to remove an applications, so if you could tell me that as well, I'd appreciate it.

    I'm a Mac convert and still learning.

    Thank you
     
  2. yourwriter thread starter macrumors newbie

    Joined:
    Jul 2, 2012
    #2
    Still X11 vs. XQuark

    Well, I see no one knew the answer. So I removed inkscape. Then I had to remove X11 because it kept launching and interfering with Gimp 2.6.

    Now I need Inkscape and I want to know if it is available without X11 or bundled with XQuark.

    Is there a known answer or insight anyone is willing to share?
     
  3. richrat macrumors newbie

    Joined:
    Oct 15, 2010
    #3

    i am NOT a sophisticated power user but do have X11 on my macbook pro with 10.6.8 and am using inkscape with it. these links might help you:

    quartz AND x11 stuff
    http://xquartz.macosforge.org/trac/wiki

    X11 threads on apple support forum:
    https://discussions.apple.com/thread/3897871?start=0&tstart=0


    X11 is great but can be a pain. the best way to get it is off installation disc as they all say. just load it and install just it.

    good luck

    richrat
     

Share This Page