X11 installation Problem

Discussion in 'Mac Apps and Mac App Store' started by lunacave, Oct 15, 2008.

  1. lunacave macrumors newbie

    Joined:
    Oct 15, 2008
    #1
    I'm wanting Install Gimp photo editing software and to do so requires an installation of X11. When I go to install it says it's not possible on this volume;
    that newer software already exists. Any ideas?
     
  2. Cromulent macrumors 603

    Cromulent

    Joined:
    Oct 2, 2006
    Location:
    The Land of Hope and Glory
    #2
    Well what version of X11 are you trying to install and what version of Mac OS X are you running?
     
  3. lunacave thread starter macrumors newbie

    Joined:
    Oct 15, 2008
    #3
    system details

    Sorry.
    Tiger OSx 10.4.11

    power pc


    The X11 is for 10.3 thru 10.3.9
    but it says that I can use the Tiger dvd installer to install for 10.4.
    I've found no info on the dvd installer in my computer however.

    Thank you
     
  4. Cromulent macrumors 603

    Cromulent

    Joined:
    Oct 2, 2006
    Location:
    The Land of Hope and Glory
    #4
    Well obviously you can't install the version for 10.3. Just insert the 10.4 DVD and there should be a folder called optional installs or some such. Run that installer.
     

Share This Page