X11 not working on Mac OSX 10.4.11

Discussion in 'macOS' started by imperialguy, Mar 7, 2011.

  1. imperialguy macrumors newbie

    Joined:
    Mar 7, 2011
    #1
    The Mac OS X version is 10.4.11
    X11 opens and then automatically shuts down.

    I tried the following already with no luck:

    Installed x11 from the Mac OSX Tiger DVD.
    Installed using the instructions on this website.
    Installed the X11 2006 update from here.

    None of them worked. X11 still closes automatically after opening it.

    Any thoughts?
     
  2. jzuena macrumors 6502a

    jzuena

    Joined:
    Feb 21, 2007
    Location:
    Lexington, MA, USA
    #2
    You could try installing the XQuartz version of X (based on X.org rather than XFree86). Unfortunately, there aren't pre-built binaries on their project page for Tiger. You can install MacPorts and build it yourself, though.

    Are there any messages in your system logs saying why X11 is quitting? If you Google "troubleshooting X11 Mac" you might find some good ideas of steps to try. The Tiger version of X11 was based on XFree86, so general troubleshooting guides for XFree86 might help as well. The Fink troubleshooting page and this cnet page seem to be good starts.
     

Share This Page