X11 won't start

Discussion in 'Mac Apps and Mac App Store' started by vohad, May 16, 2008.

  1. vohad macrumors newbie

    Joined:
    May 16, 2008
    #1
    X11 won't start anymore.
    it shows the menu for a second and then disappears
    the log shows:
    16/5/08 4:55:32 PM org.x.X11[352] TransformProcessType: Success
    16/5/08 4:55:32 PM org.x.X11[352] TransformProcessType: Success
    16/5/08 4:55:32 PM org.x.X11[352] Launchd command line argument noticed.
    16/5/08 4:55:32 PM org.x.X11[352] X11.app starting:
    16/5/08 4:55:32 PM org.x.X11[352] X.org Release 7.2
    16/5/08 4:55:32 PM org.x.X11[352] X.Org Xquartz X Server 1.3.0-apple5
    16/5/08 4:55:32 PM org.x.X11[352] Build Date: 20080113
    16/5/08 4:55:32 PM org.x.X11[352] Xquartz: run by launchd for fd 0
    16/5/08 4:55:32 PM [0x0-0x42042].org.x.X11[351] X11.app: main(): closing the display and sleeping
    16/5/08 4:55:32 PM [0x0-0x42042].org.x.X11[351] command=/usr/bin/true
    16/5/08 4:55:32 PM com.apple.launchd[67] ([0x0-0x42042].org.x.X11[351]) Stray process with PGID equal to this dead job: PID 354 PPID 1 login
    16/5/08 4:55:32 PM login[354] USER_PROCESS: 354 tty??
    16/5/08 4:55:32 PM login[354] DEAD_PROCESS: 354 tty??
    16/5/08 4:55:32 PM [0x0-0x42042].org.x.X11 Last login: Fri May 16 16:53:40 on tty??
    16/5/08 4:55:33 PM org.x.X11[352] /Users/ohadv/.xinitrc: line 1: rm -f /Users/ohadv/.xinitrc: No such file or directory
    16/5/08 4:55:37 PM org.x.X11[352] Quitting XQuartz...

    I'm using OS X 10.5.2 on a new MacBook.
    tried to reinstall.

    what should i do? any ideas?
     
  2. chem macrumors regular

    Joined:
    Jun 9, 2007
  3. vohad thread starter macrumors newbie

    Joined:
    May 16, 2008
    #3
  4. vohad thread starter macrumors newbie

    Joined:
    May 16, 2008
    #4
    i wrote in the terminal "rm -f /Users/ohadv/.xinitrc"
    and it works perfect
     

Share This Page