XBMC Crash to Main Menu - ATV2

Discussion in 'Apple TV and Home Theater' started by k12g3, Feb 25, 2011.

  1. k12g3 macrumors member

    Joined:
    Jun 12, 2009
    #1
    Hello!

    I am having an issue that is quite frustrating. I have been using XBMC fine since I installed it last week, until the past few days it has been crashing quite frequently. I can't get through a whole show or movie without it crashing and returning to ATV's main menu. I would really like to avoid restoring/re-jailbreaking because it takes forever. Is anyone else having this issue? I tried going to NitoTV and using "update all" to see if there was an update, but it says Installation failed...the following packaged cannot be authenticated "org.xbmc.xbmc-atv2"

    Any help with this would be amazing,
    thanks yall
     
  2. nando2323 macrumors 6502a

    Joined:
    Aug 15, 2007
    #2
    Have you installed any addons to xbmc? Cause I had installed a theme and it was giving me all kinds of problems until I uninstalled it.
     
  3. Tosmonaut macrumors newbie

    Joined:
    Apr 6, 2011
    #3
    I have the same problem!

    I have the same problem. When I stream video from my NAS with xbmc, after 3-5 minutes, the video stops, xbmc shuts down and I see the atv2 main menu.

    I have 2 atv2-boxes, but only one of them behaves this way. I have tried to reinstall os and re-jailbreak, but it didn't solve the problem. I might try a third time, but I doubt it would help.

    Any ideas or solutions out there?

    Thanx
    /AN
     
  4. utl768 macrumors 6502

    Joined:
    Sep 8, 2009
    #4
    xbmc doesnt work on the apple tv 2 well at all

    its not stable
     
  5. Che Castro macrumors 603

    Joined:
    May 21, 2009
    #5
    Try the new nightly build

    Go to the xbmc forum the iOS section

    They have a custom xbmc or something
     
  6. utl768 macrumors 6502

    Joined:
    Sep 8, 2009
    #6
    that was one worse, at least the other one could play video for 10 secs without buffering, this one only gets about 2 secs and then it just quits
     
  7. HarryPot macrumors 6502a

    Joined:
    Sep 5, 2009
    #7
    What iOS version do you have in your Apple TV? And how did you set up your source?


    I've been using XBMC problem free for many weeks now. It is just a little confusing when setting it up, but once done, you should be fine.
     
  8. utl768 macrumors 6502

    Joined:
    Sep 8, 2009
    #8
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_1 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8G4 Safari/6533.18.5)

    The latest version 4.3.1

    I installed nito and then installed xbmc through there
     
  9. eTip macrumors 6502

    Joined:
    Mar 12, 2009
    #9
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_2_1 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8C148 Safari/6533.18.5)

    Did you install updateBeGone through NitoTV? That fixed the problem you are describing for me in 4.2
     
  10. Ccrew macrumors 68020

    Joined:
    Feb 28, 2011
    #10

    What? Works flawlessly for me. But I read the instructions and have waited to upgrade IOS until they worked through the changes

    That said, XBMC on 4.3.1 is a known problem because of the changes made from 4.2.
     
  11. dopechess macrumors newbie

    Joined:
    Sep 7, 2010
  12. lewdvig macrumors 65816

    Joined:
    Jan 1, 2002
    Location:
    South Pole
    #12
    Thanks dopechess! All my aTV 2 problems were fixed by the instructions in your link!
     

Share This Page