XBMC Setup

Discussion in 'Apple TV and Home Theater' started by rayjay86, Sep 5, 2011.

  1. rayjay86 macrumors 6502

    Joined:
    May 15, 2011
    #1
    I am not sure if this is the right place to post this so I apologize if that is the case.

    I was recently at a friends place and they had XBMC running on their Windows PC and I was really impressed with the way it organized all of their downloaded tv shows and movies with thumbnails and plot descriptions, etc. I also really liked that an entire tv series was organized by season and even showed which episode you had watched so you could pick up where you left off.

    I downloaded it for my mac and cannot seem to figure it out. I have season1 and 2 of breaking bad and S1/S2 of Rome and it doesn't recognize them. I just puts them into a folder called videos and I have to click the individual things myself, doesn't arrange them in the nice format they had. They couldn't help me much, a friend of a friend set it up for them and it's a PC as well.

    Any help would be appreciated. I just liked how their tv shows were arranged by little banners. I have The Conspirator and Seabiscuit loaded in there and it shows the movie poster and plot info.

    There is also no shortcut for "TV Shows", just "Videos" and "Movies"

    I am using the PM3HD skin and was using the Confluence skin before.
     
  2. natethomas1 macrumors newbie

    Joined:
    Feb 14, 2011
    #2
  3. mike457 macrumors 6502

    Joined:
    Sep 10, 2010
    Location:
    Ontario
    #3
    You also need to be careful how you name the files. The first episode of Rome, for example, should be called Rome S01E01. I use separate folders for movies and TV shows, and this helps with the setting content step.
     
  4. rayjay86 thread starter macrumors 6502

    Joined:
    May 15, 2011
    #4
    Thanks guys, both helpful points.

    I thought I had set content but apparently it was a little more finicky than I thought. I also had to manually rename the files (I don't have a bath renamer) and that seemed to solve the problem for now.
     

Share This Page