Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

dzuljo

macrumors newbie
Original poster
Sep 23, 2014
3
0
Hi
i running xbmx v11 Eden on PPC Powerbook G4 leopard 10.5.8
when installing from Fusion (any add-ons) i get
"dependencies not met"
After fresh install xbmcv11 XBMC.org Add-ons is empty
Some repository install from zip but all add-ons is marked broken
Force refresh not working
delete addon15.db not working

For now only navi-X is working (change python in addon.xml from 2.1.0 to 1.0)

Some help
thanks
 

MrPilot

macrumors 6502
Apr 30, 2013
315
22
Hi,
I don't have many addons but maybe I can try installing one that you need and is giving you problems?

I have navi-x 3.7.8 (extremely nice addon) without changing anything to the python settings.
 

dzuljo

macrumors newbie
Original poster
Sep 23, 2014
3
0
Hi
I like to instal GOmovies(Genesis is new name) from Lambd
Thanks
 

darkal1en

macrumors newbie
Jul 25, 2014
24
1
Excuse my ignorance but I thought you could not install xbmc on PPC? I have a G5 tower and have never been able to get xbmc to work?
 

Intell

macrumors P6
Jan 24, 2010
18,931
478
Inside
Excuse my ignorance but I thought you could not install xbmc on PPC? I have a G5 tower and have never been able to get xbmc to work?

XBMC is open source. Because of this it can be recompiled to support nearly any CPU architecture. At one time the main development group did put out PowerPC builds of it. They have since stopped. The more recent builds have all been community supported and built.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.