Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

Tucom

Cancelled
Original poster
Jul 29, 2006
1,252
312
So I bought an essentially new condition Xbox 360 Fat (white, OG model) and whether I turn it on via the controller, console itself, with or without the HDD attached, the green lights on the actual front of the console itself (not the TV boot up animation) do the boot up sequence and all, but they kind of "stutter," so to speak. It isn't a smooth animation. They fade in and out in a very stuttery fashion.

Does anyone else's Xbox do this, and should I be worried about anything? It works just fine.
 
Last edited:

gkarris

macrumors G3
Dec 31, 2004
8,301
1,061
"No escape from Reality...”
As long as they don't stutter when the unit is running it should be fine.

Note that those old units are starting to show their age and it may cease working in the near future.

Unless you have the latest Fat model with the Jasper board (the power supply is 150W), those all eventually red-ring...
 

Tucom

Cancelled
Original poster
Jul 29, 2006
1,252
312
As long as they don't stutter when the unit is running it should be fine.

Note that those old units are starting to show their age and it may cease working in the near future.

Unless you have the latest Fat model with the Jasper board (the power supply is 150W), those all eventually red-ring...


Excellent, thanks for the reply! Yes, I made sure to get a Jasper unit. I actually used to work on these somewhat back in the day, and I would do research non stop about each model and it's issues or fixes there of.

Thanks again, I just wish I knew why my console was doing that with the lights, if even for educational purposes.
 

gkarris

macrumors G3
Dec 31, 2004
8,301
1,061
"No escape from Reality...”
Excellent, thanks for the reply! Yes, I made sure to get a Jasper unit. I actually used to work on these somewhat back in the day, and I would do research non stop about each model and it's issues or fixes there of.

Thanks again, I just wish I knew why my console was doing that with the lights, if even for educational purposes.

I use the black one for my play machine (I switched to an E but missed my cool Halo 2 faceplate so got a Jasper unit).

I will go and see if mine does the same - maybe it is just a thing these later models do...
 

Tucom

Cancelled
Original poster
Jul 29, 2006
1,252
312
I use the black one for my play machine (I switched to an E but missed my cool Halo 2 faceplate so got a Jasper unit).

I will go and see if mine does the same - maybe it is just a thing these later models do...

Awesome man, thank you. Keep me posted :D
 

Tucom

Cancelled
Original poster
Jul 29, 2006
1,252
312
A
I use the black one for my play machine (I switched to an E but missed my cool Halo 2 faceplate so got a Jasper unit).

I will go and see if mine does the same - maybe it is just a thing these later models do...


Any update?
 

gkarris

macrumors G3
Dec 31, 2004
8,301
1,061
"No escape from Reality...”
Any update?

Mine fades in and out as a boot sequence - kind of stutters - not much though.

Do you have anything plugged in that may be taking up power like an external USB thumb drive (the older ones take a lot of power), external drive, kinect, or third party wired controller (with fancy LED lights)?

Are you using a hacked hard drive (as opposed to a Microsoft one)?
 

Tucom

Cancelled
Original poster
Jul 29, 2006
1,252
312
Mine fades in and out as a boot sequence - kind of stutters - not much though.

Do you have anything plugged in that may be taking up power like an external USB thumb drive (the older ones take a lot of power), external drive, kinect, or third party wired controller (with fancy LED lights)?

Are you using a hacked hard drive (as opposed to a Microsoft one)?

So yours stutters somewhat, too?

Mine fades in and out as well, but just as yours mine stutters a little bit when it does so; it's not a smooth animation like I remember it being on other Xbox 360's I've owned.

No external anything, I've tried with dc'ing the HDD and WiFI adapter, all the same. Even tried booting it up in horizontal orientation vs. vertical.

I'm not too worried about it, still kind of peculiar, though.
 

gkarris

macrumors G3
Dec 31, 2004
8,301
1,061
"No escape from Reality...”
So yours stutters somewhat, too?

Mine fades in and out as well, but just as yours mine stutters a little bit when it does so; it's not a smooth animation like I remember it being on other Xbox 360's I've owned.

No external anything, I've tried with dc'ing the HDD and WiFI adapter, all the same. Even tried booting it up in horizontal orientation vs. vertical.

I'm not too worried about it, still kind of peculiar, though.

Equipment age.

As long as it works... note that these original Fat models are approaching the EOL (End Of Life)...
 

Tucom

Cancelled
Original poster
Jul 29, 2006
1,252
312
Equipment age.

As long as it works... note that these original Fat models are approaching the EOL (End Of Life)...

I doubt age has anything to do with LEDs and their animations, probably just these models that do it, but who knows. I would just be very surprised if that was the case.

As you said, yours does the same, too, yes? When it fades in and out it's like it's doing at 15 FPS type of thing?

Also I ordered a 3rd party HDD for the 360 just a bit ago; I've read great things about them, and there's no other official 500GB HDD for these older fats. Great price, too. Let me know if you wan the link - not all of them are created equal.

EDIT: Thanks again for the help and replies BTW, more than I expected to get with this question.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.