Xbox 360 lag??

PaladinScott

macrumors newbie
Original poster
Jun 1, 2012
3
0
Hey guys I just made a new account on this website so im not sure if im posting this in the right area, but I am using my xbox 360 on a SANYO DP52440 LCD 1080p tv and There is a delay between when i do sometihng on my controller and then what happens on the tv. I couldnt find any game mode, help please?:confused:
 
Last edited:

eternlgladiator

macrumors 68000
Jun 20, 2010
1,761
100
Twin Cities
it probably has to do with your internet connection, not your xbox or tv. Is your xbox using a wireless adapter or ethernet connection?
 
Comment

PaladinScott

macrumors newbie
Original poster
Jun 1, 2012
3
0
no i dont even have it plugged in

----------

its with anygame on xbox live or not, theres a delay between the controller and tv
 
Comment

lostless

macrumors 6502
Oct 22, 2005
348
6
The TV may just have poor input lag. Can't do anything about it. Input lag, not to be confused with response time, is the time it takes for the video signal to get processed by computer in the monitor and finally display on the screen. All LCDs have some input lag. the best LCDs still have at least 1 frame of lag. 1/60 of a second.
Looking up that model, seems that many people are having noticeable input lag, so theres probably not much you can do and is just a bad TV for games. Try turning off the 120Hz mode. That adds more lag as the TV has to analyze a few frames to smooth out the motion, and see if that helps at all.
 
Comment

eternlgladiator

macrumors 68000
Jun 20, 2010
1,761
100
Twin Cities
The TV may just have poor input lag. Can't do anything about it. Input lag, not to be confused with response time, is the time it takes for the video signal to get processed by computer in the monitor and finally display on the screen. All LCDs have some input lag. the best LCDs still have at least 1 frame of lag. 1/60 of a second.
Looking up that model, seems that many people are having noticeable input lag, so theres probably not much you can do and is just a bad TV for games. Try turning off the 120Hz mode. That adds more lag as the TV has to analyze a few frames to smooth out the motion, and see if that helps at all.
This nailed it. Sorry I didnt quite get the OP
 
Comment

PaladinScott

macrumors newbie
Original poster
Jun 1, 2012
3
0
thanks very much, but i dont quite know how to turn off the 120 hz mode, sorry i know nothing of technology lol
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.