Xcode 3.2.6

Discussion in 'Mac Apps and Mac App Store' started by MixkidMuzik, Jul 31, 2011.

  1. MixkidMuzik macrumors newbie

    Joined:
    Jul 31, 2011
    #1
    i have just downloaded and installed Xcode 3.2.6 i have OSX 10.6.7 when i go to open up Xcode this is the message i get 'Xcode cannot be opened because of a problem. Check with the developer to make sure Xcode works with this version of Mac OS X. You may need to reinstall the application. Be sure to install any avaliable updates for the application and OS X.' i have reinstalled and still the same message comes up i understand this is Xcode for Snow Leopard what else could be the problem?
     
  2. saberahul macrumors 68040

    Joined:
    Nov 6, 2008
    Location:
    USA
    #2
    Just download xcode 4.x (whatever latest is) from mac app store. By the way this is in the wrong forum.
     
  3. MixkidMuzik thread starter macrumors newbie

    Joined:
    Jul 31, 2011
    #3
    thanks
     

Share This Page