XCode 4 installation is stuck

Discussion in 'Mac Apps and Mac App Store' started by gapzoren, Mar 10, 2011.

  1. gapzoren macrumors newbie

    Joined:
    Mar 10, 2011
    #1
    Hello ...

    Can not install Xcode 4 ... shows this error - http://instagr.am/p/CHyeZ/

    After clicking OK is to run and I have to force quit!

    I did a download via the Mac App Store.

    Can anyone help?
     
  2. RandomPuppy macrumors newbie

    Joined:
    Jun 25, 2008
    #2
    I'm in the same spot, although I don't get the error message. Maybe I don't wait long enough (more than 10 minutes) before I force quit the installation.

    Someone else having this trouble? Seems like I'm not alone.
     
  3. Jodles macrumors regular

    Joined:
    Dec 5, 2008
    #3
    Mine seemed stuck all at the end for at least two hours. Then I quit it and started it again, and it finished much quicker.

    Try quitting it and starting it again:)
     
  4. DataThief macrumors member

    Joined:
    Jul 30, 2007
    Location:
    Somewere in Washington State
    #4
    Had to run my install twice, second time I quit all programs that were running even those in the menu bar that I could. Installed fine then.
     
  5. santi77 macrumors newbie

    Joined:
    Jun 25, 2007
    Location:
    Waterloo, IA
    #5
    I've tried twice to install Xcode 4, and both times, it mentioned something about Steam. Then it froze. I tried to force quit and the pinwheel of death. So I force restarted it. Then upon trying to reboot, it showed the file with a question mark in it. I was forced to restore from my backup. :mad:
     
  6. datmr macrumors newbie

    Joined:
    Mar 14, 2011
    #6
    mine got stuck repeately popping up multiple copies of the software update - at one stage i had 6 of them in the dock all bouncing up and down

    i force quit it and rebooted and it worked after

    i've seen a few detailed threads for this over on more dev-centric forums
     
  7. PhazonUK macrumors 6502

    Joined:
    Jun 1, 2010
    #7
    My install has gotten to around 50% twice now and has stopped. No error messages show or anything, the progress bar just stops.
    Any suggestions?
     
  8. conecode macrumors newbie

    Joined:
    Oct 1, 2010
    #8
    Just purchased Xcode 4.0.1 from the App Store and it freezes with just a couple more millimeters to go on the progress bar. The description in the said that 4.0.1 fixes this issue. Apparently not.
     

Share This Page