Xcode FAIL INSTALL

Discussion in 'Mac Apps and Mac App Store' started by xcode, Jan 28, 2012.

  1. xcode macrumors newbie

    Joined:
    Jan 28, 2012
    #1
    I have tried every suggestion on installing Xcode 4.2.1

    TRIED create ADMIN ACCT then Install = FAIL
    TRIED Package Contents Install = FAIL

    My system is MacbookAir running LION 10.7.2
    I have Xcode 3.2 Installed.

    PLEASE, PLEASE can anyone HELP me with this?????

    I am desperate.
     
  2. wy328 macrumors newbie

    Joined:
    Jan 26, 2012
    #2
    i suggest you to uninstall the old version of xcode before you install a new one.
     
  3. xcode thread starter macrumors newbie

    Joined:
    Jan 28, 2012
    #3
    Uninstalling 3.2

    My first attempt was to install Xcode 4.2.1 when I had no Xcode version on my computer at all. It still would not install, so I installed version 3.2 from my Snow Leopard disc. 3.2 from disc installed without any problems at all. I then tried again to install 4.2.1 and it still fails.

    Thanks for the suggestion.
    Any other ideas would be greatly appreciated.
     

Share This Page