Xcode for Snow Leopard - Help Please

Discussion in 'Mac Programming' started by etiennepilon, Apr 28, 2014.

  1. etiennepilon macrumors newbie

    Joined:
    May 11, 2013
    Location:
    Montreal
    #1
    So I have 10.6.8 installed at the moment and it seems like I'm unable to get the appropriate Xcode version i'm looking for. Im pretty sure I'm not the first to encounter this issue yet I was wondering if anyone had a solution to fix this?
    Thanks
     
  2. Red Menace macrumors 6502

    Joined:
    May 29, 2011
    Location:
    Littleton, Colorado, USA
    #2
    Older versions of Xcode are available on Apple's Developer Downloads page, although it seems to be down at this time. There is also a version on the Snow Leopard installation disks (it is an optional install).
     

Share This Page