Xerox Phaser 6280 Printer won't Print properly in Lion. Help!

Discussion in 'Mac Accessories' started by jaybar, Jul 22, 2011.

  1. jaybar macrumors 6502a

    jaybar

    Joined:
    Dec 11, 2008
    #1
    Hi

    I just purchased this printer. I worked well in SL, but that is not the case for Lion.

    When I print it gives me a message something like ipp2 protocol not supported. It pauses the printer after the print job and the next time I print, I then have to resume the printer and clear the queue.

    There is already a post in the Apple Support Forum. This is quite annoying.

    Several people have had this problem. Users have suggested solutions, but most do not work or work for one person and not the other.

    Has anybody found a solution?

    As yet, Xerox does not have a new driver on their web site, and the newst driver included with SL/Lion does not cure the problem.

    If I connect this as a USB printer, might this help?

    I phone apple and they did not have a solution.

    Thanks in advance

    Jay
     
  2. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #2
    I think that this might be a local issue with you, particularly your particular setup. I don't have a Xerox Phaser 6280, but I do have a Xerox Phaser 8400DP and a Xerox Phaser 8550DP. These printers work with Lion via Bonjour without issue. There is no reason not to use Bonjour.
     
  3. jaybar, Jul 22, 2011
    Last edited: Jul 22, 2011

    jaybar thread starter macrumors 6502a

    jaybar

    Joined:
    Dec 11, 2008
    #3
    How do I set up Bonjour? I am very confused

    Jay
     
  4. manofdogz macrumors newbie

    Joined:
    Sep 29, 2011
    #4
    not a local issue...

    This is a problem for 6280 users. Mine is set up with Bonjour and has exactly the same issues. Confusingly, it does usually print the document. However, it then pauses and the job does not complete. If you press resume, it just prints it over again and again ad infinitum! OK if you are next to the printer, but when using remotely it's hopeless. Add further jobs and they do the same, leaving a confusing list of partially printed jobs.

    The message is 'does not support IPP 2, trying IPP1'. It then pauses.

    I have tried several solutions. At first, getting rid of the Xerox driver and using a generic postscript driver did the trick. However, after a few print runs the problem returned.

    Xerox haven't even mentioned Lion on their website which after 2+ months is not really good enough.

    Any firm solutions much appreciated
     
  5. thedean macrumors newbie

    Joined:
    Oct 10, 2011
    #5
    I had the same problem but found a solution.

    I have the Xerox Phaser 6280DN that I use as a network printer. Under Snow Leopard, I used Bonjour to find the printer and all computers could print to the printer just fine.

    After I upgraded my OS to Lion. The problems began. Xerox does not offer a Lion driver on their website. The Xerox print driver that came standard with Lion did not work. As under Snow Leopard, after installing Lion, I used Bonjour to find the printer and added the default print driver (Xerox Phaser 6280DN). However, when I tried to print, the printer gave a message that the ipp2 protocol was not supported. It sent the job to the print queue and paused. To be able to print the job, I had to open the print queue and resume the print job. The job would print. Then I had to clear the queue.

    Another symptom: the computer did not seem able to see that a printer was on the network, as evidenced by an exclamation point that was visible when you went to select the printer from the print dialog. I had been using DHCP to assign an IP address to the printer. This was problematic, because the DHCP server could change the IP address. So it was not possible to configure the printer by pointing it to a stable IP address.

    After trying a number of different solutions that did not work reliably, this one did.

    Step 1. Assign a stable IP address to the printer.

    I used a web browser to go directly to the Printer’s configuration Utility (CentreWare Internet Services). This utility lets you configure the printer directly. Then under the Properties tab, I manually assigned a stable IP address to the printer that was compatible with my network.

    Note: You have to assign a stable IP address that is compatible with your network. The DHCP settings on my router assigns IP addresses within a range of 192.168.1.100 through 192.168.1.149. The IP address for the router’s gateway is 192.168.1.1. So I assigned this stable IP address to the printer: 192.168.1.2. That way the printer IP address is not only stable but it can be found on the network and the DHCP server will not assign 192.168.1.2 to any other device on the network.

    Step 2. Add a printer and configure it as a Line Printer.

    When you hit the plus button to add the printer, select “Add other Printer or Scanner.” In the add Printer dialog, the Xerox Phaser is shown as a Bonjour printer. In the Add Printer dialog, select the IP icon to configure the IP options with these settings:

    Protocol: Line Printer Daemon - LPD
    Address: 192.168.1.2 (or whatever you assigned the printer as the static IP).
    Name: here give it a name
    Print Using: Xerox Phaser 6280DN

    Presto. It worked.
     
  6. kenjlooney macrumors newbie

    Joined:
    May 15, 2012
    #6
    Same issue here with the Xerox 6280DN from SL to Lion.. In Lion the default bonjour driver option "duplex" is checked. Unchecked it and no more ipp errors or printer pausing..
     
  7. jdelgado macrumors regular

    Joined:
    Oct 25, 2009
    #7

Share This Page