Xfinity pop up notification...ugh!

Discussion in 'iPhone' started by huntli77, Jul 30, 2011.

  1. huntli77 macrumors newbie

    Joined:
    Jul 17, 2010
    #1
    Hi,
    I am constantly being bombarded with notifications to login to comcast's xfinity wifi hotspots when I'm out and about. I can not access email or safari without these super annoying popups.

    I can't figure out how to stop them! I have "ask to join networks off", I have cleared my cache and cookies.,.

    Any ideas!??
    Thanks
     
  2. Zalatorisaurus macrumors member

    Zalatorisaurus

    Joined:
    Jun 26, 2011
    Location:
    Texas
    #2
    I believe there's a way to toggle on/off ask to join networks. I think it's just at the bottom of the wifi access point section in the settings app.
     
  3. huntli77 thread starter macrumors newbie

    Joined:
    Jul 17, 2010
    #3
    I have it set to 'Off'.
    Very strange.
     
  4. Zalatorisaurus macrumors member

    Zalatorisaurus

    Joined:
    Jun 26, 2011
    Location:
    Texas
    #4
    That is strange. I'm not sure what else I can do to help because there's nowhere else to toggle this to my knowledge.

    You might altering this thread subject to something that says you need help. You can get more hits and through collaboration you might get a better answer or a solution.
     
  5. huntli77 thread starter macrumors newbie

    Joined:
    Jul 17, 2010
    #5
    Thanks for the suggestion.
    I finally figured this out. Feel silly for not noticing sooner.
    In the wifi setting area...I had the toggle set to 'off'. I thought that would be enough. Well turns out that i had to tap on the xfinity under "chose a network" and then on the xfinity page toggle off their specific settings.
    That is strange to me. It seems if you turn off the master "ask to join networks" that should do it.

    Thanks for your help?
     
  6. Zalatorisaurus macrumors member

    Zalatorisaurus

    Joined:
    Jun 26, 2011
    Location:
    Texas
    #6
    Hmm. The toggle's always sufficed for me, but hey. Whatever works lol. And I didn't really do much, just bounced ideas.
     
  7. iMattcotv macrumors 6502

    iMattcotv

    Joined:
    Jun 22, 2010
    #7
    Haha i remember wen this happened to me -_-

    It never did go away.. It happened when I used my iPod touch.. I ended up getting an iphone and stopped using the ipod.

    Good luck LOL - i remember wanting to throw my ipod 1,000,000 feed in the air
     
  8. Bumblefutz macrumors newbie

    Joined:
    Nov 20, 2015
    #8
    Did this get answered? Basically you need to adjust the order of preferred networks or remove xfinity as a trusted network altogether. Go into wifi settings, tap the I button on xfinity and select "forget network"
     
  9. AllergyDoc macrumors 65816

    AllergyDoc

    Joined:
    Mar 17, 2013
    Location:
    Utah, USA
    #9
    I'm a Comcast customer and I like being able to hook up to Xfinity networks. What I did though, was to install the Xfinity profile onto my phone. This way there are no pop-up boxes. I just hook up to the network.
     
  10. SoloStyle macrumors regular

    Joined:
    Oct 17, 2011
    #10
    This sounds really convenient. How do you install the Xfinity profile?
     
  11. AllergyDoc macrumors 65816

    AllergyDoc

    Joined:
    Mar 17, 2013
    Location:
    Utah, USA
    #11
    instructions are here. It turns the WiFi into a secure connection. Supposedly.
     
  12. yogagirl macrumors newbie

    yogagirl

    Joined:
    Feb 20, 2017
    #12
    Do you have to be an xfinity customer? I only have this problem when I cross the border into MA. It wreaks havoc with navigation.
     
  13. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #13
    Same here, even though if I put in my Cox user ID and password it connects and gets free wifi at Xfinity customer hotspots.
     
  14. AllergyDoc macrumors 65816

    AllergyDoc

    Joined:
    Mar 17, 2013
    Location:
    Utah, USA
    #14
    I don't know other than to say I had to input my Comcast username and password to download the profile.
     
  15. jetsam macrumors 6502

    Joined:
    Jul 28, 2015
    #15
    Your Cox id works because they are part of the Cable Wi-Fi consortium:
    http://cablewifi.com/
     
  16. zzoomp09 macrumors 6502

    zzoomp09

    Joined:
    Mar 18, 2012
    Location:
    nordern nu joizee
    #16
    For me, there's an option. I just uncheck "Auto-Join" and it won't connect unless I tell it to.

    [​IMG]
     

Share This Page