xfx 5870 flash wrong bios

xyzliu123

macrumors member
Original poster
Feb 11, 2019
32
0
My XFX 5870 Brush mac EFI Brush the wrong bios, boot fan turn, graphics card heating. Using the dual PCIe motherboard, the main PCIe gt730, the sub-PCIe xfx5870, using atiflash-p-f 1 1.rom, there is a 0fl01 error, press 1 to exit.

Can someone help me?
 

Attachments


startergo

macrumors 65816
Sep 20, 2018
1,272
468
So if you try booting to the atiflash USB with only the AMD card can you see anything on the screen?
I have a PC with internal Intel graphics, which I set for only booting card in the BIOS and put my bricked AMD card for flashing before starting. After I boot I use Atiflash "blind/forced" flashing
 

xyzliu123

macrumors member
Original poster
Feb 11, 2019
32
0
I use the integrated graphics card of the G41 motherboard, the bad graphics card placed on the PCIe slot, the monitor connected to the motherboard integrated graphics interface. Using the Atiflash-i or-ia parameter, the screen shows that the video card cannot be found. Forced use of atiflash-p-f 0 5870old.rom. The screen displays a 0fl01 error。
 

Attachments

xyzliu123

macrumors member
Original poster
Feb 11, 2019
32
0
You can try this:
  • Disable in PC-BIOS, if possible, using any PCIe-graphics, so that IGP is used ONLY.
  • In some cases this method works, : http://netkas.org/?p=1182
Thank you so much. I've tried double PCIe motherboards before, good graphics cards in 0-bit, bad graphics cards in 1-bit. Atiflash-i or-ai all show that the video card could not be found。
The URL you gave is for the NVIDIA graphics card。
 

Borowski

macrumors newbie
Oct 22, 2018
7
0
It will work with all add-in-cards with spi-flashrom, because this trick suppresses reading the rom-content. It is recommended to solder a wire to pin 5 and contact it to GND.
 

xyzliu123

macrumors member
Original poster
Feb 11, 2019
32
0
It will work with all add-in-cards with spi-flashrom, because this trick suppresses reading the rom-content. It is recommended to solder a wire to pin 5 and contact it to GND.
I used a very fine copper wire to short the Pin1 and Pin8. However, the device is still not found using atiflash-i. The same I short pin4 and pin5, the same unable to find the device. How is this BIOS chip pin1 to Pin8 defined?
 

Attachments