XFX ZWFC in Mac Pro 2009 Leopard 3D acceleration Issues

Discussion in 'Mac Pro' started by TheShaderDragon, Aug 23, 2010.

  1. TheShaderDragon macrumors newbie

    Joined:
    Aug 23, 2010
    #1
    Hello
    I am trying to get a flashed ZWFC 4870 To work in my 2009 mac pro correctly. After about 10 tries, i finally have it working fine in Mac OS X... But OpenGL won't run at all, thus meaning no games. So far i have been experimenting with various drivers, pretty much throwing any Kext i can get my hands on in to the System extensions folder, with the same result each time; The power error (Which is supposedly not going to go away anyways after looking around these forums), as well as any OpenGL game quitting. I have not tried running it under windows yet. Also, the second DVI port does not work, as usual it seems.

    I have so far thrown Kexts in there from the 10.6 graphics update, an ATY_Init i found floating around the net (Due to being unable to find it anywhere else), 10.6 Combo updates, DVI Fixes posted on this forum, as well as concocting my own shell script to try to load those kexts at startup- Futile. Same result no matter what i have done.

    Also, i have been looking for the Rev of the card, but even after looking on the box for a "Made in China", i could not find one. Where else can i find this?

    I am currently using the ROM here; http://forums.macrumors.com/showthread.php?t=877441&highlight=flashing+graphics+cards

    This has me incredibly frustrated, I am very close to just giving up and attempting it with a 5770.

    Thanks
    -TSD
     
  2. audio_inside macrumors regular

    Joined:
    Oct 7, 2003
    Location:
    Boulder CO
    #2
    Did your unit come in the standard 3"x6"x12" XFX box? The label giving the Model No, Part No, barcodes, etc is on the right 3x6 panel as you pull open the box towards you. On mine it was covered by another shipping label. In the upper right corner of the label is says "Made in China" and right under that "Ver X.X" where X.X = C.0, E.0, G.1, etc.
    I patched my own ROM using Zeus 2.1 and it runs fine except no QE/CI. Tried the "exotics" packages downloaded through Zeus but no joy either for the original QECI_1064.pkg nor the QECI_1064+GraphicsUpdate.pkg

    I feel your pain...

    -Steve
     

Share This Page