XLD, Apple Lossless and iTunes on Mac

Discussion in 'Mac Apps and Mac App Store' started by NoTechie, Mar 1, 2017.

  1. NoTechie macrumors newbie

    Joined:
    Mar 1, 2017
    Location:
    CA
    #1
    Hi all. For comparison purposes, I ripped a CD song with XLD (XLD20161007, downloaded from SourceForge) and iTunes (updated), both set for Apple Lossless. The two files appeared in iTunes. Unfortunately, I was unable to play the XLD version on my Mac (Sierra) with iTunes. Instead of music, I only heard a loud buzzing or humming sound. iTunes was able to play the version of the song that I had ripped with iTunes. Below are my first attempts at using screenshots. Unfortunately, I did not keep the XLD log. Screen Shot 2017-03-01 at 12.13.35 PM.png Screen Shot 2017-03-01 at 12.11.30 PM.png
     
  2. mic j macrumors 68030

    Joined:
    Mar 15, 2012
    #2
    Be interesting to see if you can resolve this. I have an older (2014) version and just used it to rip a bunch of my CD's to ALAC. Worked fine. I will consider updating to the latest version if anyone can help you figure out the problem.
     
  3. rhett7660 macrumors G4

    rhett7660

    Joined:
    Jan 9, 2008
    Location:
    Sunny, Southern California
    #3
    That is very interesting. Has it done it with any other CD's or just this one?
     
  4. NoTechie thread starter macrumors newbie

    Joined:
    Mar 1, 2017
    Location:
    CA
    #4
    I just used XLD to rip the song again, and this time I used MPEG - 4 ACC. I made no other changes to the XLD preferences. The ripped version appeared in iTunes, but when I tried to play it, I had the same loud buzz or hum sound and no music. The log info is the same as the log I had deleted: in particular,
    AccurateRip Summary (DiscID: 00162474-00aee223-890d030a)
    Track 09 : NG (total 9 submissions)
    ->0 track accurately ripped, 1 track not

    All Tracks
    Statistics
    Read error : 0
    Jitter error (maybe fixed) : 0
    Retry sector count : 0
    Damaged sector count : 14262
    Hi Rhett. Thanks for the response. With a new CD, after the XLD test ended got dialogue box "Error: cannot open the input file". Deselected test and ripped again. The song appeared in iTunes, but when I played it, I only heard the buzz/hum sound. Although I failed to mention this issue in my first post, I probably followed the same steps on the original problem CD, because I remember unsuccessfully searching the forums re the "cannot open" issue. Later today, I will delete my current XLD file and download a version of XLD from a different site and see if that makes a difference.
     

Share This Page