XP Constant wireless disconnecting

Discussion in 'Windows, Linux & Others on the Mac' started by thechicken, Apr 28, 2009.

  1. thechicken macrumors newbie

    Joined:
    Apr 28, 2009
    #1
    Quite frequently windows Xp says my wireless network has disconnected, and then reconnects after that. Sometimes it doesn't reconnect and i have to connect it to the network myself. All im looking for is drivers for Broadcom 802.11n that are NEWER than version 4.170.25.12 and work for windows Xp. This problem has occured on my previous macbook and i haven't found a solution. The current computer is the late 2008 Macbook Pro and i'm running windows xp through boot camp.
     
  2. neilhart macrumors 6502

    neilhart

    Joined:
    Oct 11, 2007
    Location:
    SF Bay Area - Fremont
    #2
    My Broadcom driver is 4.170.77.3 on my UMBP in Windows XP. I think this is the driver that came on my Apple recovery DVDs in late October 2008. PM me if you would like a link to this driver.

    Neil
     
  3. thechicken thread starter macrumors newbie

    Joined:
    Apr 28, 2009
    #3
    driver

    im kinda new and i don't know how to PM but yeah i would like the link to the driver.
     
  4. neilhart macrumors 6502

    neilhart

    Joined:
    Oct 11, 2007
    Location:
    SF Bay Area - Fremont
    #4
  5. thechicken thread starter macrumors newbie

    Joined:
    Apr 28, 2009
    #5
    Driver

    Thanks for the link but when i open the file, there isn't any installer, just some .cat files and .dll's. Do i put these somewhere or something?
     
  6. neilhart macrumors 6502

    neilhart

    Joined:
    Oct 11, 2007
    Location:
    SF Bay Area - Fremont
    #6
    Okay back to PM. Set up your PM by going the User CP (see link above), use the Edit Options link found along the left; then check the Enable PM box found part way down the page. This will allow you to send and receive private messages here on the forum.

    Once you have this activated, I can send you directions to down load an installer.

    Neil
     
  7. thechicken thread starter macrumors newbie

    Joined:
    Apr 28, 2009
    #7
    Well i looked and i dont see any option for Enable PM Box. Could that be due to the fact that im new?
    EDIT:
    I had to refresh the page a couple times and now i have it :D So just pm me
     
  8. mongamer macrumors newbie

    Joined:
    Aug 4, 2009
    #8
    Hi i am having the same problem with the disconnects with bootcamp for windows xp. It is unbearable and I really need help. Thank you.
     

Share This Page