xp freeze in boot camp

Discussion in 'Digital Audio' started by witnessthefunk, Apr 18, 2009.

  1. witnessthefunk macrumors member

    witnessthefunk

    Joined:
    Apr 18, 2009
    #1
    I am new to the mac. I bought the unibody 15 inch macbook pro 2.4 ghz and installed windows xp and run through boot camp with no problems.....however when I plug in my audio interface (M-Audio projectmix) windows xp freezes. Sometimes I am able to boot up with out a freeze but as soon as I try to access an application that uses the audio drivers, then windows will freeze and I have to hard reboot. This has never happened on any of my windows machines over the past couple of years of using this same gear. I have reinstalled the drivers for m-audio and also the realtek drivers to no avail. Any ideas?
     
  2. ashjamben macrumors 6502a

    Joined:
    Oct 28, 2007
    Location:
    Shanghai, China
    #2
    if you've got a legitimate copy of windows then i'd consider contacting microsoft. running xp on a mac is exactly the same as any other computer so i don't see why there should be a problem, but obviously something isn't right
     
  3. witnessthefunk thread starter macrumors member

    witnessthefunk

    Joined:
    Apr 18, 2009
    #3
    I see a lot of people saying there is no difference with running windows via boot camp than a "normal" PC but there obviously is something different. I see so many people having issues with M-Audio drivers running via boot camp that it prompted M-Audio to make it official that they do not support windows running via boot camp....I have seen people find work arounds for different situations with m-audio drivers....I am just looking for a work around....by the way, M-audio works great on my "normal" PC and also on OS X....when I throw boot camp in the mix, then I have the audio problems. I may try reinstalling windows.
     

Share This Page