xp install cycle of doom

Discussion in 'Windows, Linux & Others on the Mac' started by kidtofu, Nov 10, 2008.

  1. kidtofu macrumors newbie

    Joined:
    Oct 16, 2007
    #1
    hey all :)

    I'm trying to install Windows XP SP2 on my MBP 2.4 w/Leopard.

    So, I create the partition with BC Asst., tried various sizes from 15-32gb. Insert the CD and start the installation. Choose a full format of the bootcamp partition, tried both FAT32 and NTFS, and everything starts installing...copying files etc.

    However, once it gets to the first reboot, it simply starts the whole process again.

    I have tried instantly holding down the option key upon the first reboot and choosing the windows HD rather than CD, hoping it would proceed to the second half of installation, but I just get the 'No bootable disk' message.

    Now, I know there is nothing wrong with the retail XP because I've loaded a copy in Parallels with no problem, but bootcamp cannot escape this cycle of first half installation.

    Any ideas?
     
  2. Berthon macrumors newbie

    Joined:
    Nov 7, 2008
    #2
    xp install cycle of doom

    I had the same problem and found solution for me was as follows:
    Refer page 22 of Boot Camp -Installation & Set up Guide----IF WINDOWS INSTALLER IS NOT RESPONDING.
    Here you are told to connect the Mighty Mouse to the USB port on your keyboard.
    However that was how I had installed the mouse initially but installation only went half way and then repeat.

    My fix was connect the mouse to the Computer not to keyboard port.
    After XY was installed returned the mouse connection to the keyboard.
     
  3. kidtofu thread starter macrumors newbie

    Joined:
    Oct 16, 2007
    #3
    I'm not sure I have any mice left!

    Anyway, it seems the problem was an external drive.

    I noticed, upon reboot into OSX, that my external drive had grown some weird files, boot.ini amongst others. I disconnected all external drives from the mac and tried again.

    Voila!

    Why windows was trying to install on this drive, despite me choosing the bootcamp partition on the internal HD, I have no idea. Hope it helps if anybody else has the same issue.
     

Share This Page