XP install stuck on 'installing devices'

Discussion in 'Windows, Linux & Others on the Mac' started by massappeal, Dec 16, 2008.

  1. massappeal macrumors newbie

    Joined:
    Dec 16, 2008
    #1
    I've used Boot Camp to make 21gb partition on my drive, and I booted from my Windows XP Pro SP3 cd and ran the setup. In the XP setup I formatted the partition as FAT32 since the space is less than 32gb.

    So my computer restarts and begins the XP install, but it always stalls when it gets to 'installing devices' and '33 minutes remaining'. I've let it sit there for an hour, and nothing. I've tried restarting and continuing the installation where it left off, and it resume, but never get past that point. I've also tried it with my Windows XP Home SP3 cd. Both of these XP discs are copies of my purchased discs and are bootable on a PC.

    Any ideas why it won't install?
     
  2. slobizman macrumors member

    Joined:
    Jun 16, 2008
  3. massappeal thread starter macrumors newbie

    Joined:
    Dec 16, 2008
    #3
    solution...

    I finally got it installed.. I tried using a .dmg of a volume license copy of XP Pro from my school, and it worked. Still not sure why the others didn't though. :confused:
     

Share This Page